<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
		<!-- Optimizely -->
	<script src="//cdn.optimizely.com/js/4669077178.js"></script>
	
	<meta charset="UTF-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no" name="viewport">
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-152x152.png" />
	<link rel="icon" type="image/png" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/favicon-196x196.png" sizes="196x196" />
	<link rel="icon" type="image/png" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/favicon-128.png" sizes="128x128" />

	<!-- Use theme-color to set the toolbar color in Chrome for Android. -->
	<meta name="theme-color" content="#4CAF50">
	<!-- <meta name="theme-color" content="#00309F"> //blue -->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://phandroid.com/xmlrpc.php">
	<link rel="dns-prefetch" href="//s3.amazonaws.com">
	<link rel="dns-prefetch" href="//disqus.com">
	<link rel="dns-prefetch" href="https://ajax.googleapis.com">
	<link rel="dns-prefetch" href="https://fonts.googleapis.com">

	<title>You can now control Hulu with your voice on Amazon Fire TV</title>

	<link rel="stylesheet" href="https://phandroid.com/wp-content/themes/phandroid_material_2.0/css/style2.min.css">
	<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons">

	
<!-- All in One SEO Pack Pro 2.5.2 by Michael Torbert of Semper Fi Web Design[3147,3231] -->
<!-- Debug String: F20SVYRJ/GIEN/OFPPIBPFUBXO4 -->
<link rel="author" href="https://plus.google.com/+Phandroid/" />
<meta name="description"  content="The Hulu app for Fire TV now supports Alexa voice commands, making it easier than ever to access your favorite shows." />

<link rel="canonical" href="https://phandroid.com/2017/12/01/hulu-amazon-fire-tv-voice-controls/" />
<meta property="og:title" content="You can now control Hulu with your voice on Amazon Fire TV" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://phandroid.com/2017/12/01/hulu-amazon-fire-tv-voice-controls/" />
<meta property="og:image" content="https://phandroid.s3.amazonaws.com/wp-content/uploads/2016/05/hulu-banner-640x360.jpg" />
<meta property="og:site_name" content="Phandroid - Android News and Reviews" />
<meta property="fb:admins" content="https://www.facebook.com/phandroid" />
<meta property="og:description" content="The Hulu app for Fire TV now supports Alexa voice commands, making it easier than ever to access your favorite shows." />
<meta property="article:tag" content="alexa" />
<meta property="article:tag" content="amazon" />
<meta property="article:tag" content="amazon alexa" />
<meta property="article:tag" content="amazon fire tv" />
<meta property="article:tag" content="hulu" />
<meta property="article:tag" content="tv" />
<meta property="article:publisher" content="https://www.facebook.com/phandroid" />
<meta property="article:published_time" content="2017-12-01T09:27:25Z" />
<meta property="article:modified_time" content="2017-12-01T09:27:25Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@phandroid" />
<meta name="twitter:domain" content="phandroid.com" />
<meta name="twitter:title" content="You can now control Hulu with your voice on Amazon Fire TV" />
<meta name="twitter:description" content="The Hulu app for Fire TV now supports Alexa voice commands, making it easier than ever to access your favorite shows." />
<meta name="twitter:image" content="https://phandroid.s3.amazonaws.com/wp-content/uploads/2016/05/hulu-banner-640x360.jpg" />
<!-- /all in one seo pack pro -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Phandroid &raquo; Feed" href="https://phandroid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phandroid &raquo; Comments Feed" href="https://phandroid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phandroid &raquo; You can now control Hulu with your voice on Amazon Fire TV Comments Feed" href="https://phandroid.com/2017/12/01/hulu-amazon-fire-tv-voice-controls/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phandroid.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme2-css'  href='https://phandroid.com/wp-content/plugins/jquery-colorbox/themes/theme2/colorbox.css?ver=4.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://phandroid.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://phandroid.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://phandroid.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var phanfrloadmore = {"nonce":"3a30810b33","url":"https:\/\/phandroid.com\/wp-admin\/admin-ajax.php","query":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://phandroid.com/wp-content/themes/phandroid_material_2.0/js/infinite-scroll-fr.js?ver=4.9.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phandroid.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phandroid.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nest may rejoin Google&#8217;s hardware team to make more smart home products' href='https://phandroid.com/2017/12/01/google-merge-with-nest-smart-home/' />
<link rel='shortlink' href='https://phandroid.com/?p=228423' />
<link rel="alternate" type="application/json+oembed" href="https://phandroid.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphandroid.com%2F2017%2F12%2F01%2Fhulu-amazon-fire-tv-voice-controls%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phandroid.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphandroid.com%2F2017%2F12%2F01%2Fhulu-amazon-fire-tv-voice-controls%2F&#038;format=xml" />
<link rel="amphtml" href="https://phandroid.com/2017/12/01/hulu-amazon-fire-tv-voice-controls/amp/" />
	
		<script src="https://phandroid.com/wp-content/themes/phandroid_material_2.0/js/min/phandroid-header.min.js"></script>

	

<!-- Google Analytics Script //-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', "UA-356200-22" , 'auto');

// Optimizely Universal Analytics Integration - James 1/22/16
window.optimizely = window.optimizely || [];
window.optimizely.push("activateUniversalAnalytics");

ga( 'set', 'dimension1', 'Killian Bell' );
	ga( 'set', 'dimension2', 'tv' );
	ga( 'set', 'dimension3', 'Alexa,Amazon,Amazon Alexa,Amazon Fire TV,Hulu' );
	ga( 'set', 'dimension4', '2017' );
	ga( 'set', 'dimension5', '< 500' );
	ga( 'set', 'dimension6', '50 - 74' );
	ga( 'set', 'dimension7', 'Article Hero' );
	ga( 'set', 'dimension8', 'Hours: 4 to 5 hours old' );
	ga( 'set', 'dimension9', '5' );
	ga( 'set', 'dimension10', '0' );
	ga( 'set', 'dimension11', '5 hours and 12 minutes' );
	ga( 'send', 'pageview' );

</script>
<!-- / Google Analytics Script -->


<!-- Prebid.js concurrently load -->

<!-- Load Phandroid Prebid tags -->
<script type="text/javascript" src="https://phandroid.com/wp-content/themes/phandroid_material_2.0/js/min/phandroid-prebid.min.js"></script>
	
<script>
var adslot1, adslot2, adslot3, adslot4, adslot5, adslot6, adslot7, adslot8, adslot9, adslot10, adslot11, adslot12;

	googletag.cmd.push(function() {

		var mappingHeader = googletag.sizeMapping().
					addSize([320, 200], [[300, 250], [300, 50], [320, 50]]).
					addSize([600, 200], [[468, 60], [300, 250]]).
					addSize([730, 200], [728, 90]).
					addSize([970, 400], [[728, 90], [970, 250], [970, 90]]).
					addSize([1290, 400], [[1048, 300], [728, 90], [970, 250], [970, 90]]).
					addSize([1590, 400], [[1048, 300], [1366, 300], [728, 90], [970, 250], [970, 90]]).
					build();

		var mappingFooter = googletag.sizeMapping().
					addSize([320, 200], [[300, 250], [300, 50], [320, 50]]).
					addSize([600, 200], [[468, 60], [300, 250]]).
					addSize([730, 200], [728, 90]).
					addSize([970, 400], [[970, 250], [970, 90], [728, 90]]).
					build();

		var mappingSidebarATF = googletag.sizeMapping().
					addSize([300, 300], [300, 250]).
					addSize([300, 600], [[300, 600], [300, 250]]).
					build();

		var mappingInStreamPrimary = googletag.sizeMapping().
					addSize([320, 200], [[300, 250], [300, 50], [320, 50]]).

					addSize([600, 200], [[1, 1], [300, 250]]).
					addSize([1081, 400], [[1, 1], [300, 250]]).
					addSize([1290, 400], [[1, 1], [728, 90]]).
					build();

		var mappingInStreamInfinite = googletag.sizeMapping().
					addSize([320, 200], [[300, 250], [300, 50], [320, 50]]).
					addSize([600, 200], [300, 250]).
					addSize([730, 200], [728, 90]).
					addSize([970, 400], [728, 90]).
					build();

		adslot1 = googletag.defineSlot('/1062836/Phandroid_Header', [[1048, 300], [1366, 300], [970, 50], [300, 250], [728, 90], [320, 50], [320, 100], [970, 250], [970, 90], [468, 60], [300, 50]], 'gpt-header').
			defineSizeMapping(mappingHeader).
			addService(googletag.pubads());
		adslot2 = googletag.defineSlot('/1062836/Phandroid_Sidebar_ATF', [[300, 250], [300, 600]], 'gpt-sidebar-atf').
			defineSizeMapping(mappingSidebarATF).
			addService(googletag.pubads());
		adslot3 = googletag.defineSlot('/1062836/Phandroid_Sidebar_BTF_1', [300, 250], 'gpt-sidebar-btf-1').
			addService(googletag.pubads());
		adslot4 = googletag.defineSlot('/1062836/Phandroid_Sidebar_BTF_2', [300, 250], 'gpt-sidebar-btf-2').
			addService(googletag.pubads());

		adslot11 = googletag.defineSlot('/1062836/Phandroid_Footer', [[970, 50], [300, 250], [728, 90], [320, 50], [320, 100], [970, 250], [970, 90], [468, 60], [300, 50]], 'gpt-footer').
			defineSizeMapping(mappingFooter).
			addService(googletag.pubads());


		adslot12 = googletag.defineSlot('/1062836/Phandroid_FurtherReading_300x250', [300, 250], 'gpt-further-reading').
			addService(googletag.pubads());

			googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();

	// Debug info for DFP
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		//console.log(event.slot.m.m);
		console.info('[dfp] Creative: ' + event.slot.m.m + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
		//fixAdDimensions(event.slot.i, event.size[0], event.size[1]);
	});
	
	// Setting additional targeting parameters
	googletag.pubads().setTargeting("URL","55946a597e22bcdb05fa57e8808aa675" );

	googletag.pubads().setTargeting("category", ["TV"]);googletag.pubads().setTargeting("tag", ["Alexa","Amazon","Amazon Alexa","Amazon Fire TV","Hulu"]);googletag.pubads().setTargeting("post", "228423");

	googletag.enableServices();
});

</script>

<!-- NSGPT library (Netshelter) Async - phandroid.com.js -->
<script type="text/javascript" id="nsgpt" src="//cdn.nsstatic.net/ns/phandroid.com.js" async="true"></script>
	
	<!-- SHARETHROUGH CORE TECHNOLOGY -->
	<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.4.2/angular.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.4.2/angular-sanitize.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.4.2/angular-cookies.js"></script>
</head><body class="post-template-default single single-post postid-228423 single-format-standard tv single-hero" ng-app="CommentsApp">	<!--[if lt IE 8]>
        <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->

		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5387efc837fae2ad" async="async"></script>
	<!-- Facebook SDK for JS - required to embed fb videos -->
<script>window.fbAsyncInit = function() {
    FB.init({
        xfbml      : true,
        version    : 'v2.3'
    });
    }; (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
 	
<header role="banner">

			<nav role="navigation">

		<span id="menu">
			<!-- HAMBURGER  -->
			<div class="nav-main-menu-button-wrapper fixed selectDisable">
				<div class="nav-main-menu-button mobile-only">
				  <div class="nav-main-menu-button-middle"></div>
				</div>
			</div>

					<span class="site-title">
					<a itemprop="url" href='https://phandroid.com' alt="Phandroid" class="brand-logo fixed"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="317" height="56" viewBox="0 0 317 56" enable-background="new 0 0 317 56" xml:space="default" preserveAspectRatio='xMinYMin'>
	<switch>
		<g id="phandroidLogo">
		    <g id="background-shapes" fill="#4CAE4F">
		        <path d="M294.864658,55.9769548 L0.0802778112,55.9769548 L0.0802778112,0.0230451732 L316.921325,0.0230451732 L294.864658,55.9769548 L294.864658,55.9769548 Z" id="Shape" opacity="0.5"></path>
		        <path d="M278.769044,55.9769548 L0.0800693306,55.9769548 L0.0800693306,0.0230451732 L300.726356,0.0230451732 L278.769044,55.9769548 L278.769044,55.9769548 Z" id="Shape"></path>
		    </g>
		    <g id="phandroid-wordmark" transform="translate(16.286739, 14.640523)" fill="#FFFFFF">
		        <path d="M0,1.24344979e-14 L0,26.745949 L9.3831808,26.745949 L9.3831808,18.644825 L9.36407027,18.644825 L9.36407027,9.60919885 L9.3831808,9.60919885 L9.3831808,6.14190358 L15.3560119,6.14190358 C16.1030316,6.14192628 16.7053195,6.18786309 17.1671436,6.28368091 C17.6289266,6.37941332 17.9755537,6.53723128 18.2268605,6.73480917 C18.4781168,6.9324368 18.6591184,7.17012277 18.7406571,7.4695321 C18.8220913,7.76897387 18.8626645,8.12574176 18.8626645,8.5329302 C18.8626645,8.94015214 18.8221009,9.31118964 18.7406571,9.62854368 C18.6591184,9.94593544 18.4837841,10.1992317 18.2461155,10.4148093 C18.0084038,10.6304 17.6852649,10.8101781 17.2506529,10.9239557 C16.815989,11.0377333 16.2478085,11.0786328 15.5551405,11.0786242 L11.2456665,11.0786242 L11.2456665,17.2269685 L18.9847031,17.2269685 C20.5738255,17.2269685 21.9461764,17.0154679 23.1143035,16.6082709 C24.2823886,16.2010706 25.2434,15.6227254 26.0108222,14.8681745 C26.7782271,14.1136461 27.3645656,13.2139542 27.7449048,12.1420212 C28.1251707,11.0701108 28.310036,9.86235021 28.3100587,8.5329302 C28.310036,7.19155534 28.1126961,5.99666642 27.7256304,4.93671951 C27.3384711,3.87681476 26.7657513,2.97338082 25.9915801,2.24278914 C25.2173454,1.51224179 24.2438409,0.956865616 23.0757742,0.573573796 C21.9076568,0.1903728 20.5466837,3.13547059e-05 18.9847031,2.47262818e-14 L0,1.24344979e-14 L0,1.24344979e-14 Z M29.9526223,1.24344979e-14 L29.9526223,26.8103948 L37.7173289,26.8103948 L37.7173289,16.4407124 L47.1839878,16.4407124 L47.1839878,26.8103948 L54.9037372,26.8103948 L54.9037372,1.24344979e-14 L47.1839878,1.24344979e-14 L47.1839878,10.3374724 L37.7173289,10.3374724 L37.7173289,1.24344979e-14 L29.9526223,1.24344979e-14 L29.9526223,1.24344979e-14 Z M66.2650045,1.24344979e-14 L56.0983197,26.745949 L66.0594986,26.745949 L67.3054569,23.2077446 L69.835892,15.5191079 L69.7845443,15.5191079 L71.4415263,10.59526 L72.8608784,6.28368091 L73.4196225,6.28368091 L76.4189066,15.5191079 L71.7690622,15.5191079 L69.6047021,22.0734881 L78.5896754,22.0734881 L80.2209927,26.745949 L90.1885802,26.745949 L80.0347201,2.47262818e-14 L66.2650045,1.24344979e-14 L66.2650045,1.24344979e-14 Z M91.5565241,1.24344979e-14 L91.5565241,26.8103948 L99.3212399,26.8103948 L99.3212399,12.631839 L111.11924,26.8103948 L117.625169,26.8103948 L117.625169,1.24344979e-14 L109.860454,1.24344979e-14 L109.860454,14.0045599 L99.006551,1.24344979e-14 L91.5565241,1.24344979e-14 L91.5565241,1.24344979e-14 Z M120.518565,1.22917839e-14 L120.518565,26.8103948 L142.853227,26.8103948 C146.951332,26.8103948 148.999485,25.2463204 148.999485,22.1185934 L148.999485,4.90449659 C148.999485,1.63540631 146.951332,0 142.853227,0 L120.518565,1.22917839e-14 L120.518565,1.22917839e-14 Z M151.604458,1.24344979e-14 L151.604458,26.745949 L161.006886,26.745949 L161.006886,19.9724632 L161.006886,17.581428 L161.006886,11.439533 L161.006886,9.39008569 L161.006886,6.14190358 L167.499961,6.14190358 C168.246941,6.14192628 168.849285,6.20218894 169.311088,6.31591355 C169.772858,6.42971275 170.119428,6.60348161 170.370751,6.82505991 C170.622022,7.04664578 170.803108,7.31327755 170.884573,7.63065096 C170.966211,7.9480514 171.000118,8.29973877 171.00015,8.70692935 C171.000118,9.11416103 170.966081,9.49298971 170.884573,9.8283444 C170.803043,10.1636992 170.62771,10.4459727 170.390059,10.6854783 C170.1523,10.9250283 169.822419,11.1144648 169.394568,11.2461924 C168.966683,11.377933 168.405368,11.4395427 167.699051,11.439533 L163.158387,11.439533 L163.158387,17.581428 C167.009779,21.4461647 167.573701,21.9415247 171.391919,26.745949 L182.284405,26.8104575 C175.990926,19.6495899 175.514503,19.2686982 172.734239,16.1249889 C175.531289,15.5859983 177.623542,14.7360652 179.233714,12.6641214 C179.627595,12.1491333 179.934817,11.5256925 180.152169,10.7951138 C180.369424,10.0645643 180.479657,9.21310783 180.47969,8.24296945 C180.479657,5.56021108 179.720222,3.52124158 178.212579,2.11395697 C176.704904,0.706723177 174.388199,6.27094117e-05 171.250633,6.27094117e-05 L151.604458,6.27094117e-05 L151.604458,1.24344979e-14 L151.604458,1.24344979e-14 Z M189.213338,1.22917839e-14 C185.115212,1.22917839e-14 183.067091,1.63540631 183.067091,4.90449659 L183.067091,22.1185934 C183.067091,25.2463204 185.115212,26.8103948 189.213338,26.8103948 L204.02642,26.8103948 C208.124514,26.8103948 210.172699,25.2463204 210.172699,22.1185934 L210.172699,4.90449659 C210.172699,1.63540631 208.124514,0 204.02642,0 L189.213338,1.22917839e-14 L189.213338,1.22917839e-14 Z M212.914239,1.24344979e-14 L212.914239,26.8103948 L220.672522,26.8103948 L220.672522,1.24344979e-14 L212.914239,1.24344979e-14 L212.914239,1.24344979e-14 Z M223.742876,1.22917839e-14 L223.742876,26.8103948 L246.252785,26.8103948 C250.350911,26.8103948 252.398967,25.2463204 252.398967,22.1185934 L252.398967,4.90449659 C252.398967,1.63540631 250.350911,0 246.252785,0 L223.742876,1.22917839e-14 L223.742876,1.22917839e-14 Z M128.276859,6.74127149 L139.892491,6.74127149 C140.789893,6.74129096 141.24118,7.09273179 141.241202,7.79821916 L141.241202,19.0121886 C141.24118,19.7176944 140.789893,20.0691352 139.892491,20.0691254 L128.276859,20.0691254 L128.276859,6.74127149 L128.276859,6.74127149 Z M192.174062,6.74127149 L201.110636,6.74127149 C202.008026,6.74129096 202.459334,7.09273179 202.459334,7.79821916 L202.459334,19.0121886 C202.459334,19.7176944 202.008026,20.0691254 201.110636,20.0691254 L192.174062,20.0691254 C191.276672,20.0691352 190.825342,19.7176944 190.825406,19.0121886 L190.825406,7.79821916 C190.825342,7.09273179 191.276672,6.74129096 192.174062,6.74127149 L192.174062,6.74127149 L192.174062,6.74127149 Z M231.507603,6.74127149 L243.291963,6.74127149 C244.189418,6.74129096 244.640717,7.09273179 244.640717,7.79821916 L244.640717,19.0121886 C244.640717,19.7176944 244.189418,20.0691352 243.291963,20.0691254 L231.507603,20.0691254 L231.507603,6.74127149 L231.507603,6.74127149 Z" id="rect3010-3"></path>
		    </g>
		</g>
		<foreignObject>
      		<a itemprop="url" href='http://phandroid.com' alt="Phandroid" class="brand-logo fixed fallback"></a>
    	</foreignObject>
  	</switch>
</svg></a>
				</span>
	
			<!-- PHANDROID LOGO -->


			<!-- TOP BAR - black with drop-shadow -->
			<div class="navbar-fixed z-depth-1_5">



						<div class="input-wrap text required c2">
							<div class="social-icon mobile-only selectDisable"><i class="material-icons topbar-icon">more_vert</i></div>
							<!-- Dropdown Structure -->
							<ul id='dropdown1' class='dropdown-content-social selectDisable' style="z-index: 999999">
								<li><a href="https://play.google.com/store/apps/details?id=com.phandroid.droidpress" target="_blank"><i class="social">android</i><span>Android App</span></a></li>
								<li><a href="http://www.facebook.com/phandroid" target="_blank"><i class="social">facebook</i><span>Facebook</span></a></li>
								<li><a href="https://plus.google.com/+phandroid" target="_blank"><i class="social">gplus</i><span>Google +</span></a></li>
								<li><a href="https://twitter.com/phandroid" target="_blank"><i class="social">twitter</i><span>Twitter</span></a></li>
								<li><a href="https://www.youtube.com/phandroid" target="_blank"><i class="social">youtube</i><span>YouTube</span></a></li>
								<li><a href="http://feeds2.feedburner.com/AndroidPhoneFans" target="_blank"><i class="social">rss</i><span>RSS Feed</span></a></li>
							</ul>

							<div class="searchbox-icon"><i class="material-icons topbar-icon">search</i></div>
							<span class="searchbox-icon-close mobile"><i class="material-icons topbar-icon">close</i></span>

						</div>

						<div class="nav-background-overlay"></div>



						<div class="navbar-primary">
							<div class="navbar-content-inner">
								<div class="input-wrap text required">
								    <span itemscope itemtype="http://schema.org/WebSite">

	<!-- url -->
	<meta itemprop="url" content="http://phandroid.com/"/>

	<!-- [SearchAction] -->
    <form itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" role="search" method="get" id="searchform" class="searchbox" action="/">

		<!-- target -->
	    <meta itemprop="target" content="https://phandroid.com/gsearch/?search_term={search_term}"/>

		<label class="screen-reader-text" for="search_term"></label>

		<!-- query-input -->
        <input itemprop="query-input" class="sb-search-input" autocomplete='off' type="search" value="" name="s" id="s" placeholder="Search" style="background-color:rgba(255,255,255,0.1);border-radius:3px !important;border-color: rgba(255,255,255,0.2) !important;" />
<input type=hidden name="do" value="process">

		<ul id="hidden_phone_autofiller" class="row" style="" ></ul>

	</form>
</span>
								</div>
							</div>
						</div>
						<div class="navbar-sidebar" style="">
							<ul class="right meta-nav">
								<li><a href="https://play.google.com/store/apps/details?id=com.phandroid.droidpress" target="_blank"><i class="social">android</i></a></li>
								<li><a href="http://www.facebook.com/phandroid" target="_blank"><i class="social">facebook</i></a></li>
								<li><a href="https://plus.google.com/+phandroid" target="_blank"><i class="social">gplus</i></a></li>
								<li><a href="https://twitter.com/phandroid" target="_blank"><i class="social">twitter</i></a></li>
								<li><a href="https://www.youtube.com/phandroid" target="_blank"><i class="social">youtube</i></a></li>
								<li><a href="http://feeds2.feedburner.com/AndroidPhoneFans" target="_blank"><i class="social">rss</i></a></li>
							</ul>
						</div>

			</div>

		</span>

		<div class="nav-main-wrapper">
			<div class="nav-menu-wrapper z-depth-1_5">
	<ul class="navigation">
					<!--Primary Navigation - Too much effort to use WordPress menu system-->
		<li class="">
			<a href="https://phandroid.com/news/">
				<i class="material-icons">whatshot</i><span>News</span>
			</a>
		</li>
		<li class="">
			<a href="https://phandroid.com/reviews/">
				<i class="material-icons">stars</i><span>Reviews</span>
			</a>
		</li>
		<li class="">
			<a href="https://phandroid.com/phones/">
				<i class="material-icons">phone_android</i><span>Phones</span>
			</a>
		</li>
		<li class="">
			<a href="https://phandroid.com/tablets/">
				<i class="material-icons">tablet</i><span>Tablets</span>
			</a>
		</li>
		<li class="">
			<a href="https://phandroid.com/applications/">
				<i class="material-icons">apps</i><span>Apps</span>
			</a>
		</li>
		<li class="">
			<a href="https://phandroid.com/games/">
				<i class="material-icons">games</i><span>Games</span>
			</a>
		</li>
		<li class="">
			<a href="https://phandroid.com/carriers/">
				<i class="material-icons">network_cell</i><span>Carriers</span>
			</a>
		</li>
		<li class="">
			<a href="http://androidforums.com/" target="_blank">
				<i class="material-icons">forum</i><span>Forums</span>
			</a>
		</li>
		<li class="">
			<a href="https://phandroid.com/deals">
				<i class="material-icons">attach_money</i><span>Deals</span>
			</a>
		</li>

	</ul>

	<ul class="sub-navigation">
        	<li><a class="modal-trigger" href="https://play.google.com/store/apps/details?id=com.phandroid.droidpress">Download the App</a></li>
		<li class=""><a href="https://phandroid.com/about/">Our Team</a></li>
<!-- 		<li class=""><a href="https://phandroid.com/advertise/">Advertise</a></li> -->

<!-- 		<li class=""><a href="">Our Team</a></li> -->
<!-- 		<li class=""><a href="https://phandroid.com/contact/">Contact</a></li> -->
		<li class=""><a class="modal-trigger" href="/tip-us/">Tip Us</a></li>

	</ul>
</div>		</div>

	</nav>


</header>
		<div class="parallax-container parallax-single parallax-hero" style="z-index:500;">

			<div class="parallax">

				
										<img srcset="https://phandroid.s3.amazonaws.com/wp-content/uploads/2016/05/hulu-banner.jpg 870w, https://phandroid.s3.amazonaws.com/wp-content/uploads/2016/05/hulu-banner-350x197.jpg 350w, https://phandroid.s3.amazonaws.com/wp-content/uploads/2016/05/hulu-banner-768x432.jpg 768w, https://phandroid.s3.amazonaws.com/wp-content/uploads/2016/05/hulu-banner-640x360.jpg 640w, https://phandroid.s3.amazonaws.com/wp-content/uploads/2016/05/hulu-banner-800x450.jpg 800w, https://phandroid.s3.amazonaws.com/wp-content/uploads/2016/05/hulu-banner-400x225.jpg 400w" alt="You can now control Hulu with your voice on Amazon Fire TV" />
				
			</div><!-- End parallax -->


					<section class="hero single valign-wrapper">

						<!-- headline -->
						<div  itemprop="headline" class="single-title waves-effect valign">

							<!-- name --> <!-- url -->
							<h1 itemprop="name" class="entry-title"><a itemprop="url" href="https://phandroid.com/2017/12/01/hulu-amazon-fire-tv-voice-controls/" rel="bookmark">You can now control Hulu with your voice on Amazon Fire TV</a></h1>							<div class="social-container">
								
																	<div class="addthis_sharing_toolbox left"></div>
							</div>

						</div>


					</section>

		</div><!-- End parallax-container parallax-single -->


			<div class="ad-header-container">

 				
		<!-- /1062836/Phandroid_Header -->
		<div id='gpt-header' class='ad-header'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('gpt-header'); });
			</script>
		</div>				
			</div>


	<!-- thumbnailUrl -->
	<meta itemprop="thumbnailUrl" content="https://phandroid.s3.amazonaws.com/wp-content/uploads/2016/05/hulu-banner-150x150.jpg">

	<main role="main" class="single ">

		<div class="container-main">

		
			<div class="primary">
				<div class="content-inner">
					<div class="row">
						<div class="col t12 s12">
							<section class="single card">

								<span class="card-title">

									<!-- author [Person] -->
									<span itemprop="author" itemscope itemtype="http://schema.org/Person">

																				<span class="author-avatar" style="width:45px;">
										    	<a href="https://phandroid.com/author/killian-bell/" rel="author">

											    	<!-- image -->
									    	<img itemprop="image" src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2017/10/13428559_10154088628821023_8931044372677050808_n.jpg" width="35" alt="Killian Bell" class="author-image left">

											    </a>
										    </span>

									
										<!-- name -->
										<span itemprop="name" class="author">

											<!-- url -->
											<a itemprop="url" href="https://phandroid.com/author/killian-bell/" rel="author">
												Killian Bell											</a>

										</span>

									</span>

									<!-- datePublished -->
									<meta itemprop="datePublished" content="2017-12-01"><span class="timestamp">Dec 1st, 2017</span>
									
									
									<div class="clearfix"></div>

								</span>

								<article class="row">

							<!-- articleBody --><span itemprop='articleBody'><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>The <a href="https://phandroid.com/guide/hulu/">Hulu</a> app for <a href="https://phandroid.com/guide/amazon-fire-tv/" rel="nofollow">Fire TV</a> now supports <a href="https://phandroid.com/guide/alexa/">Alexa</a> voice commands, making it easier than ever to access your favorite shows. It comes just a few months after Amazon announced that it was opening up its Video Skills Kit to add Alexa support.</p><?php
	global $hide_ads;

	if ( !$hide_ads )
	{

	}

	?>
<p>Alexa voice commands can be used to play Hulu shows, simply by saying some like, &ldquo;Alexa, watch&nbsp;<em>The Handmaid&rsquo;s Tale.</em>&rdquo; If you&rsquo;re subscribed to live TV, you can also ask Alexa to switch channels for you by saying a command like, &ldquo;Alexa, watch ESPN.&rdquo;</p>
<p>The commands are similar to those you would use to find and control content through Amazon&rsquo;s own Prime Video service. It&rsquo;s great that the company is opening Alexa commands up to third-parties &mdash; and Hulu isn&rsquo;t the only one taking advantage of it.</p>
<p>Bravo, CBS, NBC, <a href="https://phandroid.com/guide/playstation-vue/">PlayStation Vue</a>, and Showtime are also supporting Alexa commands now, so you can use your voice to control playback, change channels, and search in those apps, too.</p></body></html>
</span>										<div class="tags">
											<i class="material-icons">local_offer</i>&nbsp;&nbsp;&nbsp;

											
												<!-- keywords -->
												<a href="https://phandroid.com/guide/alexa/"><span itemprop="keywords">Alexa</span></a>&nbsp;&nbsp;
												<!-- keywords -->
												<a href="https://phandroid.com/guide/amazon/"><span itemprop="keywords">Amazon</span></a>&nbsp;&nbsp;
												<!-- keywords -->
												<a href="https://phandroid.com/guide/amazon-alexa/"><span itemprop="keywords">Amazon Alexa</span></a>&nbsp;&nbsp;
												<!-- keywords -->
												<a href="https://phandroid.com/guide/amazon-fire-tv/"><span itemprop="keywords">Amazon Fire TV</span></a>&nbsp;&nbsp;
												<!-- keywords -->
												<a href="https://phandroid.com/guide/hulu/"><span itemprop="keywords">Hulu</span></a>&nbsp;&nbsp;
										</div>

										<!-- articleSection -->
							<meta itemprop='articleSection' content='TV'><div class="further-reading-container further-reading-container-four">
	<div class="card-title">
		<h2><i class="material-icons">stars</i> Further Reading</h2>
	</div>
	<div class="further-reading" style="">  
		<div class="row first-row-container" style="">
			
	<!-- /1062836/Phandroid_FurtherReading_300x250 -->
	<div id='gpt-further-reading' class='ad-further-reading col' style="width:300px;height:250px;display:block;">
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-further-reading'); });
	</script>
	</div>

			<div class="first-row">
			
			<div class="optimizely-fr col t12 s6 m6 fr-item-1">
				<div class="card-image waves-effect waves-block waves-light">
					<a href="https://phandroid.com/2017/11/29/amazon-fire-tv-silk-browser/">
						<img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2015/03/amazon-fire-tv-and-remote-150x150.jpg" alt="" class="responsive-img" />
					</a>

					<div itemprop="name" class="card-title">
						<!-- headline --> <!-- url -->
						<h3 itemprop="headline" class="entry-title">
							<a href="https://phandroid.com/2017/11/29/amazon-fire-tv-silk-browser/">
								Amazon brings Silk Browser to Fire TV							</a>
						</h3>
					</div>
				</div>
			</div>

				<div class="optimizely-fr col t12 s6 m6 fr-item-2">
				<div class="card-image waves-effect waves-block waves-light">
					<a href="https://phandroid.com/2017/11/28/quickcharge-car-charger-deal/">
						<img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2017/11/quickcharge-car-charger-150x150.jpg" alt="" class="responsive-img" />
					</a>

					<div itemprop="name" class="card-title">
						<!-- headline --> <!-- url -->
						<h3 itemprop="headline" class="entry-title">
							<a href="https://phandroid.com/2017/11/28/quickcharge-car-charger-deal/">
								Snag a new QuickCharge 3.0 car charger for under $10							</a>
						</h3>
					</div>
				</div>
			</div>

	
			</div>
		</div>

		<div class="row second-row-container" style="margin-bottom:.5rem!important;">			<div class="optimizely-fr col t6 s4">
				<div class="card-image waves-effect waves-block waves-light">
					<a href="https://phandroid.com/2017/11/21/samsung-tablet-black-friday-deal/">
						<img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2017/10/samsung-galaxy-tab-active-2-150x150.png" alt="" class="responsive-img" />
					</a>

					<div itemprop="name" class="card-title">
						<!-- headline --> <!-- url -->
						<h3 itemprop="headline" class="entry-title">
							<a href="https://phandroid.com/2017/11/21/samsung-tablet-black-friday-deal/">
								Save $100 on a Samsung tablet at Amazon							</a>
						</h3>
					</div>
				</div>
			</div>

				<div class="optimizely-fr col t6 s4">
				<div class="card-image waves-effect waves-block waves-light">
					<a href="https://phandroid.com/2017/11/21/amazon-music-unlimited-deal/">
						<img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2016/10/amazon-music-150x150.jpg" alt="" class="responsive-img" />
					</a>

					<div itemprop="name" class="card-title">
						<!-- headline --> <!-- url -->
						<h3 itemprop="headline" class="entry-title">
							<a href="https://phandroid.com/2017/11/21/amazon-music-unlimited-deal/">
								Get 3 months of Amazon Music Unlimited for $0.99							</a>
						</h3>
					</div>
				</div>
			</div>

				<div class="optimizely-fr col t6 s4 hide-on-tiny-only">
				<div class="card-image waves-effect waves-block waves-light">
					<a href="https://phandroid.com/2017/11/21/amazon-echo-show-youtube/">
						<img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2017/06/amazon-echo-show-1-150x150.png" alt="" class="responsive-img" />
					</a>

					<div itemprop="name" class="card-title">
						<!-- headline --> <!-- url -->
						<h3 itemprop="headline" class="entry-title">
							<a href="https://phandroid.com/2017/11/21/amazon-echo-show-youtube/">
								YouTube support comes back to Amazon Echo Show							</a>
						</h3>
					</div>
				</div>
			</div>

	
		</div>
	</div>
</div>        <div class="primary" ng-controller="CommentsController">
                                            <span class="view-btn">
                                                <div class="switch right"  style="display:none" id="view-switcher">
                                                    
                                                    <label> Auto-load comments: Off<input ng-click="changeView()" class="listStyle" id="hide" type="checkbox" checked="checked">
                                                      <span class="lever"></span> On
                                                    </label>
                                                </div>
                                            </span>
                                         </div>
                                            <a name="comments" style="display: block;height: 115px;  margin-top: -115px;visibility: hidden;"></a>
											<div class="center comments-btn" style="display:none;"><button class="show-comments btn" >View comments (0)</button></div>
											<div id="disqus_thread"></div>
<!-- Modules -->
<script src="https://phandroid.com/wp-content/themes/phandroid_material_2.0/js/angular/CommentsApp.js"></script>

<!-- Controllers -->
<script src="https://phandroid.com/wp-content/themes/phandroid_material_2.0/js/angular/controllers/CommentsController.js"></script>
								

								</article>

							</section>
		
													</div>
					</div>
				</div><!-- End content-inner -->
			</div><!-- End primary -->

			<div class="sidebar single">
	<div class="col t12 s6 m12 item">
		<center>
		<!-- /1062836/Phandroid_Sidebar_ATF -->
		<div id='gpt-sidebar-atf' class='ad-sidebar-atf'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('gpt-sidebar-atf'); });
			</script>
		</div></center>
	</div>

	<section class="android-phones recent-news earlybird-widget earlybird-sidebar card" style="margin:1rem 0;">
	<span class="card-title">
    <h2>
			<i class="material-icons">android</i> <a href="/">Best of Phandroid</a>
		</h2>
  </span>
  <div class="card-content">
		<ul style="margin:0;">
			<li><a href="http://phandroid.com/best-android-phones/">Best Android Phones</a></li>
			<li><a href="http://phandroid.com/android-phones-best-battery-life/">Best Battery Life</a></li>
			<li><a href="http://phandroid.com/best-cheap-android-phones/">Best Cheap Phones</a></li>
			<li><a href="http://phandroid.com/android-phones-best-camera/">Best Camera</a></li>
			<li><a href="http://phandroid.com/best-rugged-durable-android-phones/">Best Rugged</a></li>
			<li><a href="http://phandroid.com/best-android-phones-for-kids/">Best for Kids</a></li>
		</ul>
  </div>
</section>
	<div class="col t12 s6 m12 item">
		<center>
		<!-- /1062836/Phandroid_Sidebar_BTF_1 -->
		<div id='gpt-sidebar-btf-1' class='ad-sidebar-btf-1' style='height:250px; width:300px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('gpt-sidebar-btf-1'); });
			</script>
		</div></center>
	</div>
	<section class="card further-reading fr-recent-news" style="max-width:100%!important;margin-bottom:0;">
  <div class="card-title">
    <h2>
      <i class="material-icons">stars</i> <a href="https://phandroid.com/news/?sort_filter=popular&date_filter=2">Popular this Week<span class="card-launch right"><i class="material-icons">launch</i></span></a>
    </h2>
  </div>
</section>
<div class="row fr-sidebar-cards">
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="https://phandroid.com/2017/11/25/best-android-apps-november-2017-4/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">1</span>
            <img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2017/11/apps-300x250.jpg" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="https://phandroid.com/2017/11/25/best-android-apps-november-2017-4/" style="color:#fff;">Best Apps of the Week</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="https://phandroid.com/2017/11/25/best-android-apps-november-2017-4/" style="">5 Best Android Apps of the Week (November 2017 #4)</a></span>
          <p style="padding-bottom:20px;">Every week, hundreds of new Android apps are submitted to the Play Store. If you’re not paying attention 24/7, it’s easy to miss some of the best stuff.</p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="https://phandroid.com/2017/11/26/best-android-games-november-2017-4/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">2</span>
            <img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2017/11/games-300x250.jpg" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="https://phandroid.com/2017/11/26/best-android-games-november-2017-4/" style="color:#fff;">Best Games this Week</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="https://phandroid.com/2017/11/26/best-android-games-november-2017-4/" style="">5 Best Android Games of the Week (November 2017 #4)</a></span>
          <p style="padding-bottom:20px;">Each week we will highlight five of the best new or overlooked games. You’re sure to find some hidden gems in these recommendations.</p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="https://phandroid.com/2017/11/29/youtube-stories-reels/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">3</span>
            <img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2017/11/youtube-reels-300x250.gif" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="https://phandroid.com/2017/11/29/youtube-stories-reels/" style="color:#fff;">YouTube tests Reels, a new Stories feature for content creators</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="https://phandroid.com/2017/11/29/youtube-stories-reels/" style="">Say hello to Reels: YouTube&#8217;s new Stories feature for content creators</a></span>
          <p style="padding-bottom:20px;">YouTube is expanding their Community tools to YouTuber&#8217;s with 10,000+ subscribers, giving them the ability to post Reels (stories), polls, pictures, text, GIFs and more, directly to the home feed.</p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="https://phandroid.com/2017/11/28/android-oreo-lg-v30-south-korea/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">4</span>
            <img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2017/10/LG-V30-Review-9-300x250.png" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="https://phandroid.com/2017/11/28/android-oreo-lg-v30-south-korea/" style="color:#fff;">Android Oreo comes to the LG V30</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="https://phandroid.com/2017/11/28/android-oreo-lg-v30-south-korea/" style="">Oreo comes to the LG V30 and V30 Plus in South Korea</a></span>
          <p style="padding-bottom:20px;">LG has started rolling out the Android Oreo beta to owners of the LG V30 and LG V30 Plus in the company&#8217;s home country of South Korea. The final build is expected to launch next month.</p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="https://phandroid.com/2017/11/28/pixel-2-reboot-issue-fix/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">5</span>
            <img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2017/11/pixel-2-first-things-1-300x250.png" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="https://phandroid.com/2017/11/28/pixel-2-reboot-issue-fix/" style="color:#fff;">Google says fix for random Pixel 2 reboots incoming</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="https://phandroid.com/2017/11/28/pixel-2-reboot-issue-fix/" style="">Fix for fringe reboot issues on Pixel 2 &#038; Pixel 2 XL on the way</a></span>
          <p style="padding-bottom:20px;">The random reboot issue experienced by some Pixel 2 and Pixel 2 XL owners has been identified by Google and a fix will be issued soon. </p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="https://phandroid.com/2017/11/28/google-lens-pixel-release/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">6</span>
            <img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2017/11/Google-Lens-300x250.jpg" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="https://phandroid.com/2017/11/28/google-lens-pixel-release/" style="color:#fff;">Pixel phones are getting Lens</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="https://phandroid.com/2017/11/28/google-lens-pixel-release/" style="">Pixel phones are getting Lens in Google Assistant today</a></span>
          <p style="padding-bottom:20px;">If you have a Pixel or Pixel 2 smartphone, look out for Lens in the Google Assistant today. Google has begun making the feature available more widely.</p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="https://phandroid.com/2017/11/28/huawei-apple-face-id/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">7</span>
            <img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2017/08/lg-v30-face-print-300x250.png" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="https://phandroid.com/2017/11/28/huawei-apple-face-id/" style="color:#fff;">Huawei face unlock bests Apple</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="https://phandroid.com/2017/11/28/huawei-apple-face-id/" style="">Huawei claims they can make a better Face Unlock than Apple</a></span>
          <p style="padding-bottom:20px;">Huawei teased a depth-sensing camera system of their own at the end of the Honor V10 announcement.</p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="https://phandroid.com/2017/11/28/samsung-galaxy-s9-fingerprint-scanner-patent/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">8</span>
            <img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2017/05/galaxy-s8-fingerprint-DSC02759-300x250.jpg" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="https://phandroid.com/2017/11/28/samsung-galaxy-s9-fingerprint-scanner-patent/" style="color:#fff;">Samsung granted patent for embedded fingerprint scanner</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="https://phandroid.com/2017/11/28/samsung-galaxy-s9-fingerprint-scanner-patent/" style="">The possibility of the Galaxy S9 featuring an embedded fingerprint scanner just got higher</a></span>
          <p style="padding-bottom:20px;">A new patent approval listing shows that Samsung has been awarded a patent for an embedded fingerprint scanner, but there&#8217;s no guarantee that the technology will appear on the Galaxy S9.</p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="https://phandroid.com/2017/11/27/blackberry-keyone-amazon-cyber-monday/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">9</span>
            <img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2017/09/keyoneblack-300x250.jpg" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="https://phandroid.com/2017/11/27/blackberry-keyone-amazon-cyber-monday/" style="color:#fff;">Get $100 off BlackBerry KEYone</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="https://phandroid.com/2017/11/27/blackberry-keyone-amazon-cyber-monday/" style="">DEAL: Amazon slashes $100 off BlackBerry KEYone</a></span>
          <p style="padding-bottom:20px;">Amazon has slashed $100 off the BlackBerry KEYone for Cyber Monday, reducing its price tag to $449.99 unlocked. The discount is available on both the GSM and CDMA versions.</p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="https://phandroid.com/2017/11/28/nokia-9-renders-leak/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">10</span>
            <img src="https://phandroid.s3.amazonaws.com/wp-content/uploads/2017/11/nokia-9-case-render-300x250.jpg" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="https://phandroid.com/2017/11/28/nokia-9-renders-leak/" style="color:#fff;">Check out these Nokia 9 case renders</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="https://phandroid.com/2017/11/28/nokia-9-renders-leak/" style="">Nokia 9&#8217;s curved glass display looks stellar in these case renders</a></span>
          <p style="padding-bottom:20px;">New case renders of the Nokia 9 showcase the phone&#8217;s curved glass display that resembles the Samsung Galaxy S8. </p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
  </div>	<div class="col t12 s6 m12 item">
		<center>
		<!-- /1062836/Phandroid_Sidebar_BTF_2 -->
		<div id='gpt-sidebar-btf-2' class='ad-sidebar-btf-2' style='height:250px; width:300px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('gpt-sidebar-btf-2'); });
			</script>
		</div></center>
	</div>
	<div class="col t12 s6 m12 item">
			</div>

</div>
</div><!-- #secondary -->

		</div><!-- End container-main -->

								<div class="row">
						<div class="col t12 clearfix" style="padding:1.5rem 0 0!important;">
							 
		<!-- /1062836/Phandroid_Footer -->
		<div id='gpt-footer' class='ad-footer left'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('gpt-footer'); });
			</script>
		</div>						</div>
					</div>
						<script type="text/javascript" src="https://phandroid.com/wp-content/themes/phandroid_material_2.0/js/affr.min.js"></script>

		

		<footer class="page-footer row" style="margin: auto 0;">

			<div class="col t12 site-info">
				<p><a href="/terms-of-service/">Terms of Service</a> <span class="sep"> | </span> <a href="/privacy-policy/">Privacy Policy</a> <span class="sep"> | </span> Android is a trademark of Google Inc. <span class="sep"> | </span> &copy; Phandroid.com, 2007-2017</p>
			</div><!-- .site-info -->
		</footer>

	</main><!-- End main -->

	<script type="text/javascript">

		/* * * Disqus Load On-demand * * */
		$('.show-comments').on('click', function() {
			var disqus_shortname = 'phandroid';

			var pattern = /devel./i;
		    window.disqus_identifier = "228423" + " https://phandroid.com/?p=228423";
		    disqus_identifier = disqus_identifier.replace( pattern, "" );
		    $.ajaxSetup({cache:true});
		    $.getScript('https://' + disqus_shortname + '.disqus.com/embed.js');
		    $.ajaxSetup({cache:false});
		 	$(this).parent().hide();
            $("#disqus_thread").show();

		});

	</script>

	<!--Import jQuery before materialize.js (jQuery moved to header) -->
		<script src="https://phandroid.com/wp-content/themes/phandroid_material_2.0/js/min/phandroid-footer.min.js"></script>

	<!-- <script type="text/javascript" src="https://phandroid.com/wp-content/themes/phandroid_material_2.0/js/disqus-helper.js"></script> -->

		<script type="text/javascript">
	    function disqus_config() {
	        this.callbacks.onNewComment = [function(comment) {
		        ga('send', 'event', 'Disqus', 'New Comment', comment.id);
	        }];
	    }
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.2","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"true","colorboxSlideshowAuto":"false","colorboxScalePhotos":"true","colorboxPreloading":"false","colorboxOverlayClose":"true","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"95%","colorboxImageMaxHeight":"95%","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"true","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://phandroid.com/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.4.33'></script>
<script type='text/javascript' src='https://phandroid.com/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/phandroid.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phandroid.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://phandroid.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://phandroid.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"phandroid"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phandroid.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
		 
<script src="/ads.js" type="text/javascript"></script>
<script type="text/javascript">

if(document.getElementById('uhNSYEsJCBiy')){
  uhNSYEsJCBiy='No';
} else {
  uhNSYEsJCBiy='Yes';
}

if(typeof ga !=='undefined'){
  ga('send','event','Blocking Ads',uhNSYEsJCBiy,{'nonInteraction':1});
} else if(typeof _gaq !=='undefined'){
  _gaq.push(['_trackEvent','Blocking Ads',uhNSYEsJCBiy,undefined,undefined,true]);
}

</script>

	<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script>var om59d27af2833bd,om59d27af2833bd_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){om59d27af2833bd_poll(function(){if(window['om_loaded']){if(!om59d27af2833bd){om59d27af2833bd=new OptinMonsterApp();return om59d27af2833bd.init({"s":"37396.59d27af2833bd","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;om59d27af2833bd=new OptinMonsterApp();om59d27af2833bd.init({"s":"37396.59d27af2833bd","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1007/1047 objects using xcache
Page Caching using xcache
Content Delivery Network via Amazon Web Services: S3: phandroid.s3.amazonaws.com
Database Caching 15/16 queries in 0.039 seconds using disk
Application Monitoring using New Relic

 Served from: phandroid.com @ 2017-12-01 09:39:49 by W3 Total Cache -->