GET THE APP:  CURRENTLY HOT:   Galaxy S5 Review HTC One M8 Review OnePlus One

Google Sign-In Error Causing Mass Panic In The Android Community [Update: Jelly Bean Only]

Okay, maybe not panic but definitely confusion. If you’re currently the owner of an Android smartphone or tablet (and why wouldn’t you be?), you may have noticed your device prompting you about a “sign-in error” for you Google account. Attempting to follow the onscreen “touch to sign in to your account” directions will fail and take you back to the error screen.

But don’t freak out, everything seems to be working as normal. Apps can still be download and updated from the Play Store, but Gmail seems to no longer be syncing. We’re not sure what the issue is, but we’re confident Google is hot on the case and everything will be fixed up shortly. For ROM flashers who were ready to wipe or flash a new ROM — STAHP.

Update: Thanks to the amazing hive mind that is our Phandroid readers, it looks this could be related to Jelly Bean’s Google Now app. Upon opening the app, users will be greeted with a “no connection” toast message despite a full WiFi or data connection. Whether this is the root of the problem, or simply a result of it, we’ll keep digging.




  • http://twitter.com/MajorLinux Marcus Summers

    Its a Google Now issue.

  • abitm1

    Good to know that it’s not just me :)

  • John Bowdre

    Looks like it may be related to Google Now, as it reappears each time I launch that app. As far as I can tell, that is the only service affected.

  • http://www.facebook.com/people/Andrew-Conti/523106172 Andrew Conti

    Seems to be related to Google now,every time I open it I get no connection and my non jb device doesn’t have a sign in error

  • JoeyKhache

    Yes, i’m so glad it’s not only me. HAHA

  • Harold Goldner

    Yeah; found these various posts here and elsewhere —- but only after I tried restoring a Nandroid….. The way to verify is to go into Google Now. You’ll get a “no connection” message.

  • Swapnil Chitnis

    Oh and I thought I was the only one! PHEW!

  • Kelly Klein

    Thanks for the post. I was starting to freak out.

  • nsauce7
  • Alec Smith

    I couldn’t figure out what I did wrong!

  • http://twitter.com/Alankrut Alankrut Patel

    go to settings, apps, all, open “Google Account Manager” and disable notifications. Its a temp solution till Google fixes

  • C-Law

    Having issues on my n7 and gnex

  • Amenemhat1

    I almost thought I was being high-jacked!

  • diro17

    yes…its only Google now issue for me

  • nedamdam

    Gmail is still syncing? For me not. If I dont sync manually the autosync will stay dead.

    • http://twitter.com/gamercore Chris Chavez

      Gah, you’re right. It looked like it was, but I just tried to verify and it’s borked =/

  • Jwhap

    I was having issues on my gnex and Xoom…..everything was working even purchased a few apps to verify…..huh

  • Matt S

    Lol, stupid problem had to start happening after I flashed a few things. I thought I screwed something up.

  • http://twitter.com/fariflux fari

    I was about to flash stock again thinking this was a CM10 related issue, I guess I’ll stick with my JB. Thank you, Phandroid. (:

    • Erbic

      Had the same thought. Thankfully I googled my google problem. Thanks google / damnit google!

    • Larizard

      I just flashed Pete’s newest Bugless Beast build yesterday, and I thought I borked my phone. Good thing I was out, or else I could’ve reflash back to stock…

  • http://bit.ly/plusrichard Richard Soper

    Seems as though the issue is DEFINITELY Google Now. Every time I launch it, it says no connection. I cannot even turn it off to remove the error. Could it be related to the universal search lawsuit?

    • mrsbelpit

      No, it cannot be related to the lawsuit.

      • http://bit.ly/plusrichard Richard Soper

        Wasn’t sure if that applied to just the specific samsung devices or not. Thanks :D

  • cory

    Google now isn’t working.

  • http://gplus.to/bdbplatano M. Puente

    What will happen the day we all get that issue only it doesn’t sync….

  • http://www.facebook.com/people/Jacky-Chan/3314343 Jacky Chan

    Pure spectaculation….but maybe Google is testing new function?

  • Saint Elmo

    hahaha. I was tethering and had this happen. I assumed my carrier was messing with me :)

  • NIGHTSCOUT

    I’m still running just fine, still getting Gmail. (VZW GS3 Sacramento CA)

  • http://www.facebook.com/gormanc2 Connor Gorman

    Thanks so much for the post phandroid. I was starting to really worry somebody was hacking my gmail or something. Huge relief!

  • Tatted Man

    i am getting the issue with syncing of the contacts only everything else works

  • http://twitter.com/macavely Macavely

    I blame apple I walked into an Apple store today and used google Now.. Those bastards..

    • http://www.facebook.com/phillyboi06 Ethan Bailey

      lol

  • Daveh

    What a PIA, I was using Google now on my N7, then boom this happened. tried to remove and reinstalled my Google account, remove and reinstalled Google search app. Nothing worked, I still have the sign in error. Searched and found out I am not alone….

  • stndspec

    been bothering me all night! thanks for the info and updates.

  • aeok18109

    Well crap LOL. Read this article just as my N7 was finishing the obligatory wipe to flash the newest CM 10 nightly LOL. I thought it was an issue with todays version and my device not liking each other.

  • WHO?

    I Run ICS with Google Now on SG2 and getting the same Google Sign in error. So i would have to agree its Google Now trying to authenticate.

  • mrsbelpit

    ehrmagerd I’m not panicking just yet. Hope it’s fixed by tomorrow morning. BTW- What battery widget is that, or is it a ROM?

  • Daveh

    It looks like it’s all fixed, I am back to normal. 12:50am EST…

  • Marsg

    you can fix the google-now error by uninstalling the update to it

  • http://www.facebook.com/DoUknoGREG Gregory Cabral

    Its fixed for me now.

  • DC

    Thank you for posting this!! I spent the last hour trying to figure out what is causing this error message on my phone. Relieved the problem is not on my end! I can now go to sleep and expect all to be well in the morning, courtesy of Google’s ace techs. ;-)

  • wtpanos

    pretty sure it’s resolved now

  • sullivan7221

    update is false. I’m running ics on the EVO 4g LTE and I have the error as well. no google now. also, the update everyone is speaking of for maps, I have not seen it yet. I also know I’ve read several of my apps have been updated, but the play store has shown no updates for 2 days. just my observations.

    • http://www.facebook.com/people/Jamille-Browne/1184321457 Jamille Browne

      Sensation running Elegancia’s Sense4 2.7 ics is doing it too

  • http://www.facebook.com/profile.php?id=668804183 Chad Dickinson

    Holy crap was this driving me nuts!! Been trying any solution I could think of. I thought it was something I messed up.

  • http://twitter.com/nugrahadi Yuda Nugrahadi

    it occured to my stock galaxy nexus Jelly Bean

  • Sequoia90

    Signed out of Google Now auto suggest. That seemed to make the notifications go away. Not a permanent fix, but at least the error message is gone.

  • Jon James

    I just went on my google account and revoked my application specific password (can’t remember exactly what it was for (2-step verification)) and clicked the next button on the notification on my phone and it went right in… :-/

  • http://www.facebook.com/people/Jamille-Browne/1184321457 Jamille Browne

    I’m running 4.0 with Google Now on my HTC sensation and I’m getting this issue.

  • Guest

    Good thing I checked here, lol.

  • Evan Murphy

    I just reinstalled my ROM and everything started working fine again

  • Christopher O’Brien

    Is anyone’s Google autosync working? Mine isn’t. Though Google Now is fixed and I was able to deal with the notification. Google sync says sync is currently experienceing problems. >.<

  • http://www.facebook.com/profile.php?id=521412279 Bill Rodgers

    Glad I found this post before I tried to fix it. Now I’ll just wait. I get the sign in error notification but no error message in Google Now. Running a Nexus 7.

  • Brandon

    Mine started working fine after I un installed McAfee lol… For what it’s worth, I’m in CM10 on a Verizon Galaxy Nexus

  • Shokyss

    had the problem for a couple of hours and then it just disappeared on its own. No sweat!
    I had flashed a new ROM last night and thought that it might be due to that.
    Thanks Phandroid for letting me know it wasn’t just me.

    Cheers

  • lolobabes

    i thinks its now fixed

  • http://www.facebook.com/tom.tt Tom Trelvik

    Rebooting fixed it on both my Galaxy Nexus & my Nexus 7.

  • Ben Baranovsky

    It appears to have been fixed.

  • james ortiz

    my Google now never stopped working and I still got the error

  • Victor Ng

    Had the problem but it seems to be gone now

  • matthewcruce

    I reset my nexus right before the news broke about this lost a lot of movies and games and music dam it

  • schwartzman93

    Lmfao…I was one of those people who thought that it was my ROM that was the problem and I was about to flash a different one

  • David

    I figure it out, it’s the Google Map update issue, just wipe Google Map and remove new update, then installed from Google Play, everything is fine now!

  • nero

    having problem on stock icecream with no google now

  • Brian J Baker

    JellyBean Only? I think not….ICS 4.0.4 Evo LTE here and i have the error.

  • meltedmoops999

    I think they just fixed it because I pressed next and whatever and it disappeared and hasn’t came back yet. Google Now is working also. I was flipping out. Thought it was those haxers.

  • YamiYaiba

    it happened on ICS too if you have flashed Google Now, for the root savvy among us

  • ChemicalProject

    People, Just uninstall Google + and the problem will immediately go away. At least, it worked for me.

  • Erik Amador

    Woke up this morning and looks like it may have been fixed. The error went away, GNow is working properly, & Gmail is syncing. Didn’t have to reboot.

  • http://www.facebook.com/AGx07 Chris Brown-Demoreno

    Good I thought this was just me. I had changed my PW yesterday and then that happened later on. It cleared up after like 5 minutes but I thought I was hacked (there have been numerous attempts since I’ve had my Gmail account =)

  • Veronica Orozco

    I fixed it by going into –>>>Settings —>>>Apps —>>>All

    Force stop – Google Now AND Google Account Manager. Then go back into Google Now and it works.

    The problem is really the Google Account Manager, but I did Google Now because that is what I saw was causing the problem in the first place. I did this last night and have not had that Sign-in Error since then,

  • John Wentworth

    Good to know, I was thinking their was something wrong with my google account, I’ll just ignore it for the time being, though I hope they fix it soon, it’s annoying.

  • http://www.facebook.com/phillyboi06 Ethan Bailey

    i was a bit worried last night, but it was fixed when i awoke. what a relief!

  • Andrew

    I work at walmart at several customers using stock are getting this error as well

  • geonautics

    Uninstalled and reinstalled the update, it sorted for me.

  • No_Nickname90

    Um…? So my ICS Epic 4G Touch doesn’t count anymore? Well I guess I’m a little late to start ranting. I exited out my account and tried to log back in. Wasn’t working, on both ICS and Jelly Bean. But it seems to be fixed now.

  • phinn

    Had this problem on my Inc2 running CM9 and Google Now, it’s now fixed.

  • http://profiles.google.com/luke.hutch Luke Hutchison

    You can switch syncing back on with Gmail / GCal etc. by going into the G+ settings and manually re-enabling photo sync. It will pop up a window that lets you re-enable syncing on your Google accounts (and anything else, Facebook etc.) You can’t re-enable syncing through the accounts setting, unfortunately, something is very b0rked. After re-enabling syncing, your GApps will sync again, although you’ll still get the sign-in error occasionally.

  • Gus

    Hey Chris any update on these? Any idea on how much longer we will be with no playstore access?

  • malirustam

    google ke maaa ka phuda apple iphone 5 zindabad

  • Gus

    anybody knows how much longer ?

  • Trent Boake

    I have work and work and work on the sign in bullshit and it’s not working anymore I’m tired of this what can I do to fix this problem I have signed in I have signed out I have double sign verification signed in send out and when I go to use the product I get I have to sign into Google what the hell is going on