<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
		<!-- Optimizely -->
	<script src="//cdn.optimizely.com/js/4669077178.js"></script>
	
	<meta charset="UTF-8">
	<meta http-equiv="x-ua-compatible" content="ie=edge">
	<meta content="width=device-width,initial-scale=1,maximum-scale=1,user-scalable=no" name="viewport">
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="60x60" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-60x60.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-76x76.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/apple-touch-icon-152x152.png" />
	<link rel="icon" type="image/png" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/favicon-196x196.png" sizes="196x196" />
	<link rel="icon" type="image/png" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/favicon-96x96.png" sizes="96x96" />
	<link rel="icon" type="image/png" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/png" href="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/favicon/favicon-128.png" sizes="128x128" />

	<!-- Use theme-color to set the toolbar color in Chrome for Android. -->
	<meta name="theme-color" content="#4CAF50">
	<!-- <meta name="theme-color" content="#00309F"> //blue -->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://phandroid.com/xmlrpc.php">
	<link rel="dns-prefetch" href="//s3.amazonaws.com">
	<link rel="dns-prefetch" href="//disqus.com">
	<link rel="dns-prefetch" href="https://ajax.googleapis.com">
	<link rel="dns-prefetch" href="https://fonts.googleapis.com">

	<title>Google's latest update for Hangouts fixes how you find contacts</title>

	<link rel="stylesheet" href="http://phandroid.com/wp-content/themes/phandroid_material_2.0/css/style.min.css">
	<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons">

	
<!-- All in One SEO Pack Pro 2.4.11.3 by Michael Torbert of Semper Fi Web Design[3146,3241] -->
<!-- Debug String: F20SVYRJ/GIEN/OFPPIBPFUBXO4 -->
<link rel="author" href="https://plus.google.com/u/0/+AndrewMyrick/posts" />
<meta name="description"  content="The latest version of Google Hangouts has been released and brings changes to how you find contacts within the application." />

<link rel="canonical" href="http://phandroid.com/2017/01/27/googles-latest-update-for-hangouts-fixes-how-you-find-contacts/" />
<meta property="og:title" content="Google&#039;s latest update for Hangouts fixes how you find contacts" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://phandroid.com/2017/01/27/googles-latest-update-for-hangouts-fixes-how-you-find-contacts/" />
<meta property="og:image" content="http://phandroid.s3.amazonaws.com/wp-content/uploads/2015/12/hangouts-640x341.png" />
<meta property="og:site_name" content="Phandroid - Android News and Reviews" />
<meta property="fb:admins" content="https://www.facebook.com/phandroid" />
<meta property="og:description" content="The latest version of Google Hangouts has been released and brings changes to how you find contacts within the application." />
<meta property="article:tag" content="google" />
<meta property="article:tag" content="hangouts" />
<meta property="article:tag" content="android apps" />
<meta property="article:publisher" content="https://www.facebook.com/phandroid" />
<meta property="article:published_time" content="2017-01-27T14:01:13Z" />
<meta property="article:modified_time" content="2017-01-27T14:01:13Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@phandroid" />
<meta name="twitter:domain" content="phandroid.com" />
<meta name="twitter:title" content="Google&#039;s latest update for Hangouts fixes how you find contacts" />
<meta name="twitter:description" content="The latest version of Google Hangouts has been released and brings changes to how you find contacts within the application." />
<meta name="twitter:image" content="http://phandroid.s3.amazonaws.com/wp-content/uploads/2015/12/hangouts-640x341.png" />
<!-- /all in one seo pack pro -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Phandroid &raquo; Feed" href="http://phandroid.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phandroid &raquo; Comments Feed" href="http://phandroid.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phandroid &raquo; Google&#8217;s latest update for Hangouts fixes how you find contacts Comments Feed" href="http://phandroid.com/2017/01/27/googles-latest-update-for-hangouts-fixes-how-you-find-contacts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/phandroid.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colorbox-theme2-css'  href='http://phandroid.com/wp-content/plugins/jquery-colorbox/themes/theme2/colorbox.css?ver=4.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://phandroid.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://phandroid.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://phandroid.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var phanfrloadmore = {"nonce":"0b8cf417e9","url":"http:\/\/phandroid.com\/wp-admin\/admin-ajax.php","query":{"tag__not_in":[6657],"posts_per_page":6,"paged":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://phandroid.com/wp-content/themes/phandroid_material_2.0/js/infinite-scroll-fr.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://phandroid.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://phandroid.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://phandroid.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sprint now offering a limited $50 unlimited plan for a year' href='http://phandroid.com/2017/01/27/sprint-50-unlimited-plan/' />
<link rel='next' title='Kyocera is introducing a washable phone perfect for germaphobes' href='http://phandroid.com/2017/01/27/kyocera-washable-phone/' />
<link rel='shortlink' href='http://phandroid.com/?p=208050' />
<link rel="alternate" type="application/json+oembed" href="http://phandroid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fphandroid.com%2F2017%2F01%2F27%2Fgoogles-latest-update-for-hangouts-fixes-how-you-find-contacts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://phandroid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fphandroid.com%2F2017%2F01%2F27%2Fgoogles-latest-update-for-hangouts-fixes-how-you-find-contacts%2F&#038;format=xml" />
<link rel="amphtml" href="http://phandroid.com/2017/01/27/googles-latest-update-for-hangouts-fixes-how-you-find-contacts/amp/" />
	
		<script src="http://phandroid.com/wp-content/themes/phandroid_material_2.0/js/min/phandroid-header.min.js"></script>

	

<!-- Google Analytics Script //-->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', "UA-356200-22" , 'auto');

// Optimizely Universal Analytics Integration - James 1/22/16
window.optimizely = window.optimizely || [];
window.optimizely.push("activateUniversalAnalytics");

ga( 'set', 'dimension1', 'Andrew Myrick' );
	ga( 'set', 'dimension2', 'applications' );
	ga( 'set', 'dimension3', 'Google,Hangouts' );
	ga( 'set', 'dimension4', '2017' );
	ga( 'set', 'dimension5', '< 500' );
	ga( 'set', 'dimension6', '50 - 74' );
	ga( 'set', 'dimension7', 'Article Hero' );
	ga( 'set', 'dimension8', 'Hours: 6 to 10 hours old' );
	ga( 'set', 'dimension9', '6' );
	ga( 'set', 'dimension10', '0' );
	ga( 'set', 'dimension11', '6 hours and 3 minutes' );
	ga( 'send', 'pageview' );

</script>
<!-- / Google Analytics Script -->


<!-- Prebid.js concurrently load -->

<!-- Load Phandroid Prebid tags -->
<script type="text/javascript" src="http://phandroid.com/wp-content/themes/phandroid_material_2.0/js/min/phandroid-prebid.min.js"></script>
	
<script>
// Load the Prebid Javascript Library Async. We recommend loading ASAP in page
loadScript("http://phandroid.com/wp-content/themes/phandroid_material_2.0/js/prebid-0.17.0/prebid.js");

var adslot1, adslot2, adslot3, adslot4, adslot5, adslot6, adslot7, adslot8, adslot9, adslot10, adslot11, adslot12;

	googletag.cmd.push(function() {

		var mappingHeader = googletag.sizeMapping().
					addSize([320, 200], [[300, 250], [300, 50], [320, 50]]).
					addSize([600, 200], [[468, 60], [300, 250]]).
					addSize([730, 200], [728, 90]).
					addSize([970, 400], [[728, 90], [970, 250], [970, 90]]).
					build();

		var mappingFooter = googletag.sizeMapping().
					addSize([320, 200], [[300, 250], [300, 50], [320, 50]]).
					addSize([600, 200], [[468, 60], [300, 250]]).
					addSize([730, 200], [728, 90]).
					addSize([970, 400], [[970, 250], [970, 90], [728, 90]]).
					build();

		var mappingSidebarATF = googletag.sizeMapping().
					addSize([300, 300], [300, 250]).
					addSize([300, 600], [[300, 600], [300, 250]]).
					build();

		var mappingInStreamPrimary = googletag.sizeMapping().
					addSize([320, 200], [[300, 250], [300, 50], [320, 50]]).
					addSize([600, 200], [[1, 1], [300, 250]]).
					addSize([730, 200], [[1, 1], [728, 90]]).
					addSize([970, 400], [[1, 1], [728, 90]]).
					build();

		var mappingInStreamInfinite = googletag.sizeMapping().
					addSize([320, 200], [[300, 250], [300, 50], [320, 50]]).
					addSize([600, 200], [300, 250]).
					addSize([730, 200], [728, 90]).
					addSize([970, 400], [728, 90]).
					build();

		adslot1 = googletag.defineSlot('/1062836/Phandroid_Header', [[970, 50], [300, 250], [728, 90], [320, 50], [970, 250], [970, 90], [468, 60], [300, 50]], 'gpt-header').
			defineSizeMapping(mappingHeader).
			addService(googletag.pubads());
		adslot2 = googletag.defineSlot('/1062836/Phandroid_Sidebar_ATF', [[300, 250], [300, 600]], 'gpt-sidebar-atf').
			defineSizeMapping(mappingSidebarATF).
			addService(googletag.pubads());
		adslot3 = googletag.defineSlot('/1062836/Phandroid_Sidebar_BTF_1', [300, 250], 'gpt-sidebar-btf-1').
			addService(googletag.pubads());
		adslot4 = googletag.defineSlot('/1062836/Phandroid_Sidebar_BTF_2', [300, 250], 'gpt-sidebar-btf-2').
			addService(googletag.pubads());

		adslot11 = googletag.defineSlot('/1062836/Phandroid_Footer', [[970, 50], [300, 250], [728, 90], [320, 50], [970, 250], [970, 90], [468, 60], [300, 50]], 'gpt-footer').
			defineSizeMapping(mappingFooter).
			addService(googletag.pubads());


		adslot12 = googletag.defineSlot('/1062836/Phandroid_FurtherReading_300x250', [300, 250], 'gpt-further-reading').
			addService(googletag.pubads());

			googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();

	// Debug info for DFP
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		//console.log(event.slot.m.m);
		console.info('[dfp] Creative: ' + event.slot.m.m + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
		//fixAdDimensions(event.slot.i, event.size[0], event.size[1]);
	});
	
	// Setting additional targeting parameters
	googletag.pubads().setTargeting("URL","34fb9c7570cac8603ed9517f48d6b1e8" );

	googletag.pubads().setTargeting("category", ["Android Apps"]);googletag.pubads().setTargeting("tag", ["Google","Hangouts"]);googletag.pubads().setTargeting("post", "208050");

	googletag.enableServices();
});

</script>


	<!-- Crazyegg -->
	<script type="text/javascript">
	setTimeout(function(){var a=document.createElement("script");
	var b=document.getElementsByTagName("script")[0];
	a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0021/4853.js?"+Math.floor(new Date().getTime()/3600000);
	a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
	</script>

	<!-- SHARETHROUGH CORE TECHNOLOGY -->
	<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.4.2/angular.min.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.4.2/angular-sanitize.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/angularjs/1.4.2/angular-cookies.js"></script>
</head><body class="post-template-default single single-post postid-208050 single-format-standard applications single-hero" ng-app="CommentsApp">	<!--[if lt IE 8]>
        <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->

		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5387efc837fae2ad" async="async"></script>
	<!-- Facebook SDK for JS - required to embed fb videos -->
<script>window.fbAsyncInit = function() {
    FB.init({
        xfbml      : true,
        version    : 'v2.3'
    });
    }; (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
 	
<header role="banner">

			<nav role="navigation">

		<span id="menu">
			<!-- HAMBURGER  -->
			<div class="nav-main-menu-button-wrapper fixed selectDisable">
				<div class="nav-main-menu-button mobile-only">
				  <div class="nav-main-menu-button-middle"></div>
				</div>
			</div>

					<span class="site-title">
					<a itemprop="url" href='http://phandroid.com' alt="Phandroid" class="brand-logo fixed"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="317" height="56" viewBox="0 0 317 56" enable-background="new 0 0 317 56" xml:space="default" preserveAspectRatio='xMinYMin'>
	<switch>
		<g id="phandroidLogo">
		    <g id="background-shapes" fill="#4CAE4F">
		        <path d="M294.864658,55.9769548 L0.0802778112,55.9769548 L0.0802778112,0.0230451732 L316.921325,0.0230451732 L294.864658,55.9769548 L294.864658,55.9769548 Z" id="Shape" opacity="0.5"></path>
		        <path d="M278.769044,55.9769548 L0.0800693306,55.9769548 L0.0800693306,0.0230451732 L300.726356,0.0230451732 L278.769044,55.9769548 L278.769044,55.9769548 Z" id="Shape"></path>
		    </g>
		    <g id="phandroid-wordmark" transform="translate(16.286739, 14.640523)" fill="#FFFFFF">
		        <path d="M0,1.24344979e-14 L0,26.745949 L9.3831808,26.745949 L9.3831808,18.644825 L9.36407027,18.644825 L9.36407027,9.60919885 L9.3831808,9.60919885 L9.3831808,6.14190358 L15.3560119,6.14190358 C16.1030316,6.14192628 16.7053195,6.18786309 17.1671436,6.28368091 C17.6289266,6.37941332 17.9755537,6.53723128 18.2268605,6.73480917 C18.4781168,6.9324368 18.6591184,7.17012277 18.7406571,7.4695321 C18.8220913,7.76897387 18.8626645,8.12574176 18.8626645,8.5329302 C18.8626645,8.94015214 18.8221009,9.31118964 18.7406571,9.62854368 C18.6591184,9.94593544 18.4837841,10.1992317 18.2461155,10.4148093 C18.0084038,10.6304 17.6852649,10.8101781 17.2506529,10.9239557 C16.815989,11.0377333 16.2478085,11.0786328 15.5551405,11.0786242 L11.2456665,11.0786242 L11.2456665,17.2269685 L18.9847031,17.2269685 C20.5738255,17.2269685 21.9461764,17.0154679 23.1143035,16.6082709 C24.2823886,16.2010706 25.2434,15.6227254 26.0108222,14.8681745 C26.7782271,14.1136461 27.3645656,13.2139542 27.7449048,12.1420212 C28.1251707,11.0701108 28.310036,9.86235021 28.3100587,8.5329302 C28.310036,7.19155534 28.1126961,5.99666642 27.7256304,4.93671951 C27.3384711,3.87681476 26.7657513,2.97338082 25.9915801,2.24278914 C25.2173454,1.51224179 24.2438409,0.956865616 23.0757742,0.573573796 C21.9076568,0.1903728 20.5466837,3.13547059e-05 18.9847031,2.47262818e-14 L0,1.24344979e-14 L0,1.24344979e-14 Z M29.9526223,1.24344979e-14 L29.9526223,26.8103948 L37.7173289,26.8103948 L37.7173289,16.4407124 L47.1839878,16.4407124 L47.1839878,26.8103948 L54.9037372,26.8103948 L54.9037372,1.24344979e-14 L47.1839878,1.24344979e-14 L47.1839878,10.3374724 L37.7173289,10.3374724 L37.7173289,1.24344979e-14 L29.9526223,1.24344979e-14 L29.9526223,1.24344979e-14 Z M66.2650045,1.24344979e-14 L56.0983197,26.745949 L66.0594986,26.745949 L67.3054569,23.2077446 L69.835892,15.5191079 L69.7845443,15.5191079 L71.4415263,10.59526 L72.8608784,6.28368091 L73.4196225,6.28368091 L76.4189066,15.5191079 L71.7690622,15.5191079 L69.6047021,22.0734881 L78.5896754,22.0734881 L80.2209927,26.745949 L90.1885802,26.745949 L80.0347201,2.47262818e-14 L66.2650045,1.24344979e-14 L66.2650045,1.24344979e-14 Z M91.5565241,1.24344979e-14 L91.5565241,26.8103948 L99.3212399,26.8103948 L99.3212399,12.631839 L111.11924,26.8103948 L117.625169,26.8103948 L117.625169,1.24344979e-14 L109.860454,1.24344979e-14 L109.860454,14.0045599 L99.006551,1.24344979e-14 L91.5565241,1.24344979e-14 L91.5565241,1.24344979e-14 Z M120.518565,1.22917839e-14 L120.518565,26.8103948 L142.853227,26.8103948 C146.951332,26.8103948 148.999485,25.2463204 148.999485,22.1185934 L148.999485,4.90449659 C148.999485,1.63540631 146.951332,0 142.853227,0 L120.518565,1.22917839e-14 L120.518565,1.22917839e-14 Z M151.604458,1.24344979e-14 L151.604458,26.745949 L161.006886,26.745949 L161.006886,19.9724632 L161.006886,17.581428 L161.006886,11.439533 L161.006886,9.39008569 L161.006886,6.14190358 L167.499961,6.14190358 C168.246941,6.14192628 168.849285,6.20218894 169.311088,6.31591355 C169.772858,6.42971275 170.119428,6.60348161 170.370751,6.82505991 C170.622022,7.04664578 170.803108,7.31327755 170.884573,7.63065096 C170.966211,7.9480514 171.000118,8.29973877 171.00015,8.70692935 C171.000118,9.11416103 170.966081,9.49298971 170.884573,9.8283444 C170.803043,10.1636992 170.62771,10.4459727 170.390059,10.6854783 C170.1523,10.9250283 169.822419,11.1144648 169.394568,11.2461924 C168.966683,11.377933 168.405368,11.4395427 167.699051,11.439533 L163.158387,11.439533 L163.158387,17.581428 C167.009779,21.4461647 167.573701,21.9415247 171.391919,26.745949 L182.284405,26.8104575 C175.990926,19.6495899 175.514503,19.2686982 172.734239,16.1249889 C175.531289,15.5859983 177.623542,14.7360652 179.233714,12.6641214 C179.627595,12.1491333 179.934817,11.5256925 180.152169,10.7951138 C180.369424,10.0645643 180.479657,9.21310783 180.47969,8.24296945 C180.479657,5.56021108 179.720222,3.52124158 178.212579,2.11395697 C176.704904,0.706723177 174.388199,6.27094117e-05 171.250633,6.27094117e-05 L151.604458,6.27094117e-05 L151.604458,1.24344979e-14 L151.604458,1.24344979e-14 Z M189.213338,1.22917839e-14 C185.115212,1.22917839e-14 183.067091,1.63540631 183.067091,4.90449659 L183.067091,22.1185934 C183.067091,25.2463204 185.115212,26.8103948 189.213338,26.8103948 L204.02642,26.8103948 C208.124514,26.8103948 210.172699,25.2463204 210.172699,22.1185934 L210.172699,4.90449659 C210.172699,1.63540631 208.124514,0 204.02642,0 L189.213338,1.22917839e-14 L189.213338,1.22917839e-14 Z M212.914239,1.24344979e-14 L212.914239,26.8103948 L220.672522,26.8103948 L220.672522,1.24344979e-14 L212.914239,1.24344979e-14 L212.914239,1.24344979e-14 Z M223.742876,1.22917839e-14 L223.742876,26.8103948 L246.252785,26.8103948 C250.350911,26.8103948 252.398967,25.2463204 252.398967,22.1185934 L252.398967,4.90449659 C252.398967,1.63540631 250.350911,0 246.252785,0 L223.742876,1.22917839e-14 L223.742876,1.22917839e-14 Z M128.276859,6.74127149 L139.892491,6.74127149 C140.789893,6.74129096 141.24118,7.09273179 141.241202,7.79821916 L141.241202,19.0121886 C141.24118,19.7176944 140.789893,20.0691352 139.892491,20.0691254 L128.276859,20.0691254 L128.276859,6.74127149 L128.276859,6.74127149 Z M192.174062,6.74127149 L201.110636,6.74127149 C202.008026,6.74129096 202.459334,7.09273179 202.459334,7.79821916 L202.459334,19.0121886 C202.459334,19.7176944 202.008026,20.0691254 201.110636,20.0691254 L192.174062,20.0691254 C191.276672,20.0691352 190.825342,19.7176944 190.825406,19.0121886 L190.825406,7.79821916 C190.825342,7.09273179 191.276672,6.74129096 192.174062,6.74127149 L192.174062,6.74127149 L192.174062,6.74127149 Z M231.507603,6.74127149 L243.291963,6.74127149 C244.189418,6.74129096 244.640717,7.09273179 244.640717,7.79821916 L244.640717,19.0121886 C244.640717,19.7176944 244.189418,20.0691352 243.291963,20.0691254 L231.507603,20.0691254 L231.507603,6.74127149 L231.507603,6.74127149 Z" id="rect3010-3"></path>
		    </g>
		</g>
		<foreignObject>
      		<a itemprop="url" href='http://phandroid.com' alt="Phandroid" class="brand-logo fixed fallback"></a>
    	</foreignObject>
  	</switch>
</svg></a>
				</span>
	
			<!-- PHANDROID LOGO -->


			<!-- TOP BAR - black with drop-shadow -->
			<div class="navbar-fixed z-depth-1_5">



						<div class="input-wrap text required c2">
							<div class="social-icon mobile-only selectDisable"><i class="material-icons topbar-icon">more_vert</i></div>
							<!-- Dropdown Structure -->
							<ul id='dropdown1' class='dropdown-content-social selectDisable' style="z-index: 999999">
								<li><a href="https://play.google.com/store/apps/details?id=com.phandroid.droidpress" target="_blank"><i class="social">android</i><span>Android App</span></a></li>
								<li><a href="http://www.facebook.com/phandroid" target="_blank"><i class="social">facebook</i><span>Facebook</span></a></li>
								<li><a href="https://plus.google.com/+phandroid" target="_blank"><i class="social">gplus</i><span>Google +</span></a></li>
								<li><a href="https://twitter.com/phandroid" target="_blank"><i class="social">twitter</i><span>Twitter</span></a></li>
								<li><a href="https://www.youtube.com/phandroid" target="_blank"><i class="social">youtube</i><span>YouTube</span></a></li>
								<li><a href="http://feeds2.feedburner.com/AndroidPhoneFans" target="_blank"><i class="social">rss</i><span>RSS Feed</span></a></li>
							</ul>

							<div class="searchbox-icon"><i class="material-icons topbar-icon">search</i></div>
							<span class="searchbox-icon-close mobile"><i class="material-icons topbar-icon">close</i></span>

						</div>

						<div class="nav-background-overlay"></div>



						<div class="navbar-primary">
							<div class="navbar-content-inner">
								<div class="input-wrap text required">
								    <span itemscope itemtype="http://schema.org/WebSite">

	<!-- url -->
	<meta itemprop="url" content="http://phandroid.com/"/>

	<!-- [SearchAction] -->
    <form itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" role="search" method="get" id="searchform" class="searchbox" action="/gsearch/">

		<!-- target -->
	    <meta itemprop="target" content="http://phandroid.com/gsearch/?search_term={search_term}"/>

		<label class="screen-reader-text" for="search_term"></label>

		<!-- query-input -->
        <input itemprop="query-input" class="sb-search-input" autocomplete='off' type="search" value="" name="search_term" id="s" placeholder="Search" style="background-color:rgba(255,255,255,0.1);border-radius:3px !important;border-color: rgba(255,255,255,0.2) !important;" />

		<ul id="hidden_phone_autofiller" class="row" style="" ></ul>

	</form>
</span>
								</div>
							</div>
						</div>
						<div class="navbar-sidebar" style="">
							<ul class="right meta-nav">
								<li><a href="https://play.google.com/store/apps/details?id=com.phandroid.droidpress" target="_blank"><i class="social">android</i></a></li>
								<li><a href="http://www.facebook.com/phandroid" target="_blank"><i class="social">facebook</i></a></li>
								<li><a href="https://plus.google.com/+phandroid" target="_blank"><i class="social">gplus</i></a></li>
								<li><a href="https://twitter.com/phandroid" target="_blank"><i class="social">twitter</i></a></li>
								<li><a href="https://www.youtube.com/phandroid" target="_blank"><i class="social">youtube</i></a></li>
								<li><a href="http://feeds2.feedburner.com/AndroidPhoneFans" target="_blank"><i class="social">rss</i></a></li>
							</ul>
						</div>

			</div>

		</span>

		<div class="nav-main-wrapper">
			<div class="nav-menu-wrapper z-depth-1_5">
	<ul class="navigation">
					<!--Primary Navigation - Too much effort to use WordPress menu system-->
		<li class="">
			<a href="http://phandroid.com/news/">
				<i class="material-icons">whatshot</i><span>News</span>
			</a>
		</li>
		<li class="">
			<a href="http://phandroid.com/reviews/">
				<i class="material-icons">stars</i><span>Reviews</span>
			</a>
		</li>
		<li class="">
			<a href="http://phandroid.com/phones/">
				<i class="material-icons">phone_android</i><span>Phones</span>
			</a>
		</li>
		<li class="">
			<a href="http://phandroid.com/tablets/">
				<i class="material-icons">tablet</i><span>Tablets</span>
			</a>
		</li>
		<li class="">
			<a href="http://phandroid.com/applications/">
				<i class="material-icons">apps</i><span>Apps</span>
			</a>
		</li>
		<li class="">
			<a href="http://phandroid.com/games/">
				<i class="material-icons">games</i><span>Games</span>
			</a>
		</li>
		<li class="">
			<a href="http://phandroid.com/carriers/">
				<i class="material-icons">network_cell</i><span>Carriers</span>
			</a>
		</li>
		<li class="">
			<a href="http://androidforums.com/" target="_blank">
				<i class="material-icons">forum</i><span>Forums</span>
			</a>
		</li>
		<li class="">
			<a href="http://phandroid.com/deals">
				<i class="material-icons">attach_money</i><span>Deals</span>
			</a>
		</li>

	</ul>

	<ul class="sub-navigation">
        	<li><a class="modal-trigger" href="https://play.google.com/store/apps/details?id=com.phandroid.droidpress">Download the App</a></li>
		<li class=""><a href="http://phandroid.com/about/">Our Team</a></li>
<!-- 		<li class=""><a href="http://phandroid.com/advertise/">Advertise</a></li> -->

<!-- 		<li class=""><a href="">Our Team</a></li> -->
<!-- 		<li class=""><a href="http://phandroid.com/contact/">Contact</a></li> -->
		<li class=""><a class="modal-trigger" href="/tip-us/">Tip Us</a></li>

	</ul>
</div>		</div>

	</nav>


</header>
		<div class="parallax-container parallax-single parallax-hero" style="z-index:500;">

			<div class="parallax">

				
										<img srcset="http://phandroid.s3.amazonaws.com/wp-content/uploads/2015/12/hangouts.png 1122w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2015/12/hangouts-350x187.png 350w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2015/12/hangouts-640x341.png 640w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2015/12/hangouts-800x426.png 800w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2015/12/hangouts-400x213.png 400w" alt="Google&#8217;s latest update for Hangouts fixes how you find contacts" />
				
			</div><!-- End parallax -->


					<section class="hero single valign-wrapper">

						<!-- headline -->
						<div  itemprop="headline" class="single-title waves-effect valign">

							<!-- name --> <!-- url -->
							<h1 itemprop="name" class="entry-title"><a itemprop="url" href="http://phandroid.com/2017/01/27/googles-latest-update-for-hangouts-fixes-how-you-find-contacts/" rel="bookmark">Google&#8217;s latest update for Hangouts fixes how you find contacts</a></h1>							<div class="social-container">
								
																	<div class="addthis_sharing_toolbox left"></div>
							</div>

						</div>


					</section>

		</div><!-- End parallax-container parallax-single -->


			<div class="ad-header-container">

 				
		<!-- /1062836/Phandroid_Header -->
		<div id='gpt-header' class='ad-header'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('gpt-header'); });
			</script>
		</div>				
			</div>


	<!-- thumbnailUrl -->
	<meta itemprop="thumbnailUrl" content="http://phandroid.s3.amazonaws.com/wp-content/uploads/2015/12/hangouts-150x150.png">

	<main role="main" class="single ">

		<div class="container-main">

		
			<div class="primary">
				<div class="content-inner">
					<div class="row">
						<div class="col t12 s12">
							<section class="single card">

								<span class="card-title">

									<!-- author [Person] -->
									<span itemprop="author" itemscope itemtype="http://schema.org/Person">

																				<span class="author-avatar" style="width:45px;">
										    	<a href="http://phandroid.com/author/admyrick/" rel="author">

											    	<!-- image -->
									    	<img itemprop="image" src="http://phandroid.s3.amazonaws.com/wp-content/themes/phandroid_material/img/avatar/andrew.jpg" width="35" alt="Andrew Myrick" class="author-image left">

											    </a>
										    </span>

									
										<!-- name -->
										<span itemprop="name" class="author">

											<!-- url -->
											<a itemprop="url" href="http://phandroid.com/author/admyrick/" rel="author">
												Andrew Myrick											</a>

										</span>

									</span>

									<!-- datePublished -->
									<meta itemprop="datePublished" content="2017-01-27"><span class="timestamp">Jan 27th, 2017</span>
									
									
									<div class="clearfix"></div>

								</span>

								<article class="row">

							<!-- articleBody --><span itemprop='articleBody'><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Despite the fact that <a href="http://phandroid.com/2016/10/07/duo-replacing-hangouts-in-mandatory-apps/">Google will be phasing out Hangouts in favor of Allo and Duo</a>, the company continues to keep <a href="http://phandroid.com/guide/hangouts/">Hangouts</a> updated. The company just pushed Hangouts version 16 to Android owners, and provides an different&nbsp;way to find your contacts.</p><?php
	global $hide_ads;

	if ( !$hide_ads )
	{

	}

	?>
<p>Previously, there was a Contacts tab in the navigation drawer, but with version 16, that is no longer there. However,&nbsp;in a previous update, Google had already made it easier to search and find contacts from the main screen. This move was expected to help fix any redundancies within the app.</p>
<p><img class="aligncenter size-large wp-image-208056 colorbox-208050" src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/01/new-hangouts-576x1024.jpg" alt="" width="576" height="1024" srcset="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/01/new-hangouts-576x1024.jpg 576w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/01/new-hangouts-197x350.jpg 197w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/01/new-hangouts-768x1365.jpg 768w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/01/new-hangouts-800x1422.jpg 800w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/01/new-hangouts-400x711.jpg 400w, http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/01/new-hangouts.jpg 1152w" sizes="(max-width: 480px) 25vw, (max-width: 780px) 40vw, (max-width: 1080px) 30vw, (max-width: 1280px) 30vw, (max-width: 1600px) 30vw, 800px"></p>
<p>There have also been changes made to the contact list when you are attempting to start a new conversation. Now when searching, you&rsquo;ll see the &ldquo;New Group&rdquo; option at the top, with &ldquo;On Hangouts&rdquo;, &ldquo;Your groups&rdquo;, and &ldquo;Other contacts&rdquo; being listed below.</p>
<p>It&rsquo;s not all that surprising that Google is continuing to update Hangouts as the company will be using the service for businesses in the future. So it&rsquo;s a good thing to see that Hangouts isn&rsquo;t completely dead for everyone, yet.</p>
<p></p><center><a class="btn btn-primary btn-lg" href="https://play.google.com/store/apps/details?id=com.google.android.talk&amp;hl=en">Download Hangouts</a></center><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"640b97922e","applicationID":"2113533","transactionName":"NVUHMhRYCkEDAUBeWAwfJAUSUAtcTRFdWVAOVUgOA0sL","queueTime":0,"applicationTime":273,"atts":"GRIERFxCGU8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
</span>										<div class="tags">
											<i class="material-icons">local_offer</i>&nbsp;&nbsp;&nbsp;

											
												<!-- keywords -->
												<a href="http://phandroid.com/guide/google/"><span itemprop="keywords">Google</span></a>&nbsp;&nbsp;
												<!-- keywords -->
												<a href="http://phandroid.com/guide/hangouts/"><span itemprop="keywords">Hangouts</span></a>&nbsp;&nbsp;
										</div>

										<!-- articleSection -->
							<meta itemprop='articleSection' content='Android Apps'>        <div class="primary" ng-controller="CommentsController">
                                            <span class="view-btn">
                                                <div class="switch right"  style="display:none" id="view-switcher">
                                                    
                                                    <label> Auto-load comments: Off<input ng-click="changeView()" class="listStyle" id="hide" type="checkbox" checked="checked">
                                                      <span class="lever"></span> On
                                                    </label>
                                                </div>
                                            </span>
                                         </div>
                                            <a name="comments" style="display: block;height: 115px;  margin-top: -115px;visibility: hidden;"></a>
											<div class="center comments-btn" style="display:none;"><button class="show-comments btn" >View comments (1)</button></div>
											<div id="disqus_thread"></div>
<!-- Modules -->
<script src="http://phandroid.com/wp-content/themes/phandroid_material_2.0/js/angular/CommentsApp.js"></script>

<!-- Controllers -->
<script src="http://phandroid.com/wp-content/themes/phandroid_material_2.0/js/angular/controllers/CommentsController.js"></script>
								
<div class="further-reading-container further-reading-container-four">
	<div class="card-title">
		<h2><i class="material-icons">stars</i> Further Reading</h2>
	</div>
	<div class="further-reading" style="">  
		<div class="row first-row-container" style="">
			
	<!-- /1062836/Phandroid_FurtherReading_300x250 -->
	<div id='gpt-further-reading' class='ad-further-reading col' style="width:300px;height:250px;display:block;">
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('gpt-further-reading'); });
	</script>
	</div>

			<div class="first-row">
			
			<div class="optimizely-fr col t12 s6 m6 fr-item-1">
				<div class="card-image waves-effect waves-block waves-light">
					<a href="http://phandroid.com/2017/01/27/alphabet-q4-2016-results/">
						<img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2016/02/alphabet-150x150.png" alt="" class="responsive-img" />
					</a>

					<div itemprop="name" class="card-title">
						<!-- headline --> <!-- url -->
						<h3 itemprop="headline" class="entry-title">
							<a href="http://phandroid.com/2017/01/27/alphabet-q4-2016-results/">
								Alphabet posts its Q4 2016 results							</a>
						</h3>
					</div>
				</div>
			</div>

				<div class="optimizely-fr col t12 s6 m6 fr-item-2">
				<div class="card-image waves-effect waves-block waves-light">
					<a href="http://phandroid.com/2017/01/26/allo-lucky-chatbot-released/">
						<img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2016/09/allo-message-150x150.jpg" alt="" class="responsive-img" />
					</a>

					<div itemprop="name" class="card-title">
						<!-- headline --> <!-- url -->
						<h3 itemprop="headline" class="entry-title">
							<a href="http://phandroid.com/2017/01/26/allo-lucky-chatbot-released/">
								Allo's newest bot will serve up GIFs when you ask for them							</a>
						</h3>
					</div>
				</div>
			</div>

	
			</div>
		</div>

		<div class="row second-row-container" style="margin-bottom:.5rem!important;">			<div class="optimizely-fr col t6 s4">
				<div class="card-image waves-effect waves-block waves-light">
					<a href="http://phandroid.com/2017/01/26/pixel-2-rumors/">
						<img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2016/10/Really-Blue-Google-Pixel-DSC01401-150x150.jpg" alt="" class="responsive-img" />
					</a>

					<div itemprop="name" class="card-title">
						<!-- headline --> <!-- url -->
						<h3 itemprop="headline" class="entry-title">
							<a href="http://phandroid.com/2017/01/26/pixel-2-rumors/">
								New rumors emerge regarding the Pixel 2 lineup							</a>
						</h3>
					</div>
				</div>
			</div>

				<div class="optimizely-fr col t6 s4">
				<div class="card-image waves-effect waves-block waves-light">
					<a href="http://phandroid.com/2017/01/26/htc-vive-designer-google-daydream/">
						<img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2016/02/htc-vive-DSC01710-150x150.jpg" alt="" class="responsive-img" />
					</a>

					<div itemprop="name" class="card-title">
						<!-- headline --> <!-- url -->
						<h3 itemprop="headline" class="entry-title">
							<a href="http://phandroid.com/2017/01/26/htc-vive-designer-google-daydream/">
								HTC's lead Vive designer leaves to work on Daydream							</a>
						</h3>
					</div>
				</div>
			</div>

				<div class="optimizely-fr col t6 s4 hide-on-tiny-only">
				<div class="card-image waves-effect waves-block waves-light">
					<a href="http://phandroid.com/2017/01/25/pixel-phone-waterproof-rumor/">
						<img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2016/10/Pixel-regular-XL-DSC01494-150x150.jpg" alt="" class="responsive-img" />
					</a>

					<div itemprop="name" class="card-title">
						<!-- headline --> <!-- url -->
						<h3 itemprop="headline" class="entry-title">
							<a href="http://phandroid.com/2017/01/25/pixel-phone-waterproof-rumor/">
								Next Pixel devices will likely feature waterproofing							</a>
						</h3>
					</div>
				</div>
			</div>

	
		</div>
	</div>
</div>
								</article>

							</section>
						</div>
					</div>
				</div><!-- End content-inner -->
			</div><!-- End primary -->

			<div class="sidebar single">
	<div class="col t12 s6 m12 item">
		<center>
		<!-- /1062836/Phandroid_Sidebar_ATF -->
		<div id='gpt-sidebar-atf' class='ad-sidebar-atf'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('gpt-sidebar-atf'); });
			</script>
		</div></center>
	</div>
	<section class="card further-reading fr-recent-news" style="max-width:100%!important;margin-bottom:0;">
  <div class="card-title">
    <h2>
      <i class="material-icons">stars</i> <a href="http://phandroid.com/news/?sort_filter=popular&date_filter=2">Popular this Week<span class="card-launch right"><i class="material-icons">launch</i></span></a>
    </h2>
  </div>
</section>
<div class="row fr-sidebar-cards">
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="http://phandroid.com/2017/01/23/galaxy-s7-edge-pink-line-on-display/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">1</span>
            <img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2016/03/Samsung-Galaxy-S7-Edge-7-300x250.png" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="http://phandroid.com/2017/01/23/galaxy-s7-edge-pink-line-on-display/" style="color:#fff;">Galaxy S7 Edge owners reporting pink lines in display</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="http://phandroid.com/2017/01/23/galaxy-s7-edge-pink-line-on-display/" style="">Pink lines showing up on some Samsung Galaxy S7 Edge displays</a></span>
          <p style="padding-bottom:20px;">Samsung Galaxy S7 Edge owners are reporting pink lines appearing in their displays. There&#8217;s no official response from Samsung about the issue yet, either.</p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="http://phandroid.com/2017/01/26/moto-g5-plus-leaked/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">2</span>
            <img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2016/07/motorola-moto-g4-plus-300x250.png" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="http://phandroid.com/2017/01/26/moto-g5-plus-leaked/" style="color:#fff;">Case renders for the Moto G5 Plus have leaked</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="http://phandroid.com/2017/01/26/moto-g5-plus-leaked/" style="">New case renders leaked for the Moto G5 Plus</a></span>
          <p style="padding-bottom:20px;">New case renders for the Moto G5 Plus give us a closer look at Motorola&#8217;s newest device. Expect to see it unveiled at MWC 2017 this year in Barcelona.</p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="http://phandroid.com/2017/01/23/t-mobile-one-launched/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">3</span>
            <img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2015/08/legere-300x250.jpg" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="http://phandroid.com/2017/01/23/t-mobile-one-launched/" style="color:#fff;">T-Mobile's new ONE plans are now live</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="http://phandroid.com/2017/01/23/t-mobile-one-launched/" style="">T-Mobile ONE is now available for everyone</a></span>
          <p style="padding-bottom:20px;">The new T-Mobile ONE plan is now available for everyone and ensures that you will no longer pay any extra taxes or fees once your bill is due. </p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="http://phandroid.com/2017/01/26/samsung-galaxy-s8-first-look-leak/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">4</span>
            <img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2016/03/Samsung-Galaxy-S7-Edge-1-300x250.png" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="http://phandroid.com/2017/01/26/samsung-galaxy-s8-first-look-leak/" style="color:#fff;">Here's our first look at the Samsung Galaxy S8</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="http://phandroid.com/2017/01/26/samsung-galaxy-s8-first-look-leak/" style="">Here&#8217;s our first look at the upcoming Samsung Galaxy S8</a></span>
          <p style="padding-bottom:20px;">New information has been revealed about the Galaxy S8 lineup, including our first look at the upcoming devices. The Galaxy S8 lineup is said to launch on March 29th. </p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="http://phandroid.com/2017/01/25/pixel-phone-waterproof-rumor/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">5</span>
            <img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2016/10/Pixel-regular-XL-DSC01494-300x250.jpg" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="http://phandroid.com/2017/01/25/pixel-phone-waterproof-rumor/" style="color:#fff;">Next Pixel devices will likely feature waterproofing</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="http://phandroid.com/2017/01/25/pixel-phone-waterproof-rumor/" style="">Rumor suggests the next Pixel phone will &#8220;definitely&#8221; be waterproof</a></span>
          <p style="padding-bottom:20px;">A new rumor suggests Google wanted to waterproof the Pixel devices, but favored a better camera over it. Next generation of Pixel devices will &#8220;definitely&#8221; feature waterproofing, says source.</p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="http://phandroid.com/2017/01/24/google-voice-removed-features/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">6</span>
            <img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/01/google-voice-update-300x250.jpg" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="http://phandroid.com/2017/01/24/google-voice-removed-features/" style="color:#fff;">Here's everything that was removed in the Google Voice update</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="http://phandroid.com/2017/01/24/google-voice-removed-features/" style="">Here&#8217;s everything that was removed in the Google Voice update</a></span>
          <p style="padding-bottom:20px;">Despite updating Google Voice for the first time in years, which brought a redesign and added new features, Google also removed different features which can only be accessed on the web. </p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="http://phandroid.com/2017/01/20/xiaomi-mi-6-specs-leak/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">7</span>
            <img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2016/11/Xiaomi-logo-300x250.jpg" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="http://phandroid.com/2017/01/20/xiaomi-mi-6-specs-leak/" style="color:#fff;">The specs for the Xiaomi Mi 6 lineup have been leaked</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="http://phandroid.com/2017/01/20/xiaomi-mi-6-specs-leak/" style="">Xiaomi&#8217;s Mi 6 lineup has been revealed ahead of MWC 2017</a></span>
          <p style="padding-bottom:20px;">A new leak has shared the details for the Xiaomi Mi 6 lineup. There will be three different variants with the mid-range and flagship devices featuring the Snapdragon 835 processor. </p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="http://phandroid.com/2017/01/24/new-galaxy-s8-rumors/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">8</span>
            <img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2016/02/Samsung-Galaxy-DSC01619-300x250.jpg" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="http://phandroid.com/2017/01/24/new-galaxy-s8-rumors/" style="color:#fff;">New details emerge surrounding the Galaxy S8</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="http://phandroid.com/2017/01/24/new-galaxy-s8-rumors/" style="">New details emerge surrounding the Galaxy S8</a></span>
          <p style="padding-bottom:20px;">According to new sources at The Guardian, a slew of new details regarding the Galaxy S8 lineup have emerged, including some features that were present on the Galaxy Note 7. </p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="http://phandroid.com/2017/01/23/lg-g6-leak/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">9</span>
            <img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/01/lg_g6_the-verge-leak-2-300x250.jpg" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="http://phandroid.com/2017/01/23/lg-g6-leak/" style="color:#fff;">LG G6 leaked in high resolution press render</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="http://phandroid.com/2017/01/23/lg-g6-leak/" style="">LG G6 gets leaked in high resolution ahead of MWC 2017</a></span>
          <p style="padding-bottom:20px;">Before the LG G6 could formally be unveiled at this year&#8217;s Mobile World Congress, the phone has conveniently been leaked in half of its glory. Additional details provided in the post. </p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
    <div class="col s6 m12 item ">
    <div class="card sidebar-device">
      <a href="http://phandroid.com/2017/01/23/google-lg-watch-sport-style-leak/">
        <div class="card-image waves-effect waves-block waves-light">
                      <span class="card-counter z-depth-1">10</span>
            <img src="http://phandroid.s3.amazonaws.com/wp-content/uploads/2017/01/LG-Watch-Sport-300x250.jpg" class="responsive-img" />
                  </div>
      </a>
      <div class="card-content">
        <span class="card-title activator grey-text text-darken-4"><h3><i class="material-icons right" style="color:#fff;">more_vert</i><a href="http://phandroid.com/2017/01/23/google-lg-watch-sport-style-leak/" style="color:#fff;">LG's Android Wear 2.0 smartwatches leaked</a></h3></span>
      </div>
      <div class="card-reveal">
        <span class="card-title grey-text text-darken-4" style="line-height:1.75rem;"><i class="material-icons right" style="">close</i><a href="http://phandroid.com/2017/01/23/google-lg-watch-sport-style-leak/" style="">Google&#8217;s upcoming Android Wear 2.0 smartwatches by LG revealed in leaked renders</a></span>
          <p style="padding-bottom:20px;">Today we&#8217;re getting a first look at Google&#8217;s upcoming Android Wear 2.0 smartwatches made by LG. The LG Watch Sport and Style have just turned up in a pair of low-resolution press renders. Hey, it&#8217;s better than nothing. </p>
        <div class="clearfix"></div>
      </div>
    </div>
  </div>
  </div>	<div class="col t12 s6 m12 item">
		<center>
		<!-- /1062836/Phandroid_Sidebar_BTF_1 -->
		<div id='gpt-sidebar-btf-1' class='ad-sidebar-btf-1' style='height:250px; width:300px;'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('gpt-sidebar-btf-1'); });
			</script>
		</div></center>
	</div>

</div>
</div><!-- #secondary -->

		</div><!-- End container-main -->

		<div class="row">
			<div class="col t12 clearfix" style="padding:1.5rem 0 0!important;">
				 
		<!-- /1062836/Phandroid_Footer -->
		<div id='gpt-footer' class='ad-footer left'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('gpt-footer'); });
			</script>
		</div>			</div>
		</div>

					<script type="text/javascript" src="http://phandroid.com/wp-content/themes/phandroid_material_2.0/js/affr.min.js"></script>

		

		<footer class="page-footer row" style="margin: auto 0;">

			<div class="col t12 site-info">
				<p><a href="/terms-of-service/">Terms of Service</a> <span class="sep"> | </span> <a href="/privacy-policy/">Privacy Policy</a> <span class="sep"> | </span> Android is a trademark of Google Inc. <span class="sep"> | </span> &copy; Phandroid.com, 2007-2017</p>
			</div><!-- .site-info -->
		</footer>

	</main><!-- End main -->

	<script type="text/javascript">

		/* * * Disqus Load On-demand * * */
		$('.show-comments').on('click', function() {
			var disqus_shortname = 'phandroid';

			var pattern = /devel./i;
		    window.disqus_identifier = "208050" + " http://phandroid.com/?p=208050";
		    disqus_identifier = disqus_identifier.replace( pattern, "" );
		    $.ajaxSetup({cache:true});
		    $.getScript('http://' + disqus_shortname + '.disqus.com/embed.js');
		    $.ajaxSetup({cache:false});
		 	$(this).parent().hide();
            $("#disqus_thread").show();

		});

	</script>

	<!--Import jQuery before materialize.js (jQuery moved to header) -->
		<script src="http://phandroid.com/wp-content/themes/phandroid_material_2.0/js/min/phandroid-footer.min.js"></script>

	<!-- <script type="text/javascript" src="http://phandroid.com/wp-content/themes/phandroid_material_2.0/js/disqus-helper.js"></script> -->

		<script type="text/javascript">
	    function disqus_config() {
	        this.callbacks.onNewComment = [function(comment) {
		        ga('send', 'event', 'Disqus', 'New Comment', comment.id);
	        }];
	    }
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var jQueryColorboxSettingsArray = {"jQueryColorboxVersion":"4.6.2","colorboxInline":"false","colorboxIframe":"false","colorboxGroupId":"","colorboxTitle":"","colorboxWidth":"false","colorboxHeight":"false","colorboxMaxWidth":"false","colorboxMaxHeight":"false","colorboxSlideshow":"true","colorboxSlideshowAuto":"false","colorboxScalePhotos":"true","colorboxPreloading":"false","colorboxOverlayClose":"true","colorboxLoop":"true","colorboxEscKey":"true","colorboxArrowKey":"true","colorboxScrolling":"true","colorboxOpacity":"0.85","colorboxTransition":"elastic","colorboxSpeed":"350","colorboxSlideshowSpeed":"2500","colorboxClose":"close","colorboxNext":"next","colorboxPrevious":"previous","colorboxSlideshowStart":"start slideshow","colorboxSlideshowStop":"stop slideshow","colorboxCurrent":"{current} of {total} images","colorboxXhrError":"This content failed to load.","colorboxImgError":"This image failed to load.","colorboxImageMaxWidth":"95%","colorboxImageMaxHeight":"95%","colorboxImageHeight":"false","colorboxImageWidth":"false","colorboxLinkHeight":"false","colorboxLinkWidth":"false","colorboxInitialHeight":"100","colorboxInitialWidth":"300","autoColorboxJavaScript":"","autoHideFlash":"true","autoColorbox":"true","autoColorboxGalleries":"","addZoomOverlay":"","useGoogleJQuery":"","colorboxAddClassToLinks":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://phandroid.com/wp-content/plugins/jquery-colorbox/js/jquery.colorbox-min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://phandroid.com/wp-content/plugins/jquery-colorbox/js/jquery-colorbox-wrapper-min.js?ver=4.6.2'></script>
<script type='text/javascript' src='http://phandroid.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://phandroid.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://phandroid.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://phandroid.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"phandroid"};
/* ]]> */
</script>
<script type='text/javascript' src='http://phandroid.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 1325/1358 objects using xcache
Page Caching using xcache
Content Delivery Network via Amazon Web Services: S3: phandroid.s3.amazonaws.com
Database Caching 8/11 queries in 0.026 seconds using disk
Application Monitoring using New Relic

 Served from: phandroid.com @ 2017-01-27 15:04:13 by W3 Total Cache -->