PSA: Our RSS and Twitter Feed Aren’t Quite Working At the Moment

I’m sure many of you have noticed that our RSS feed is down – the apparent lack of content isn’t because we’ve gotten captured or lost in Barcelona. We’ve gotten dozens of emails from you concerned souls. First of all, thank you for being so diligent in pointing us toward the problem. We’re aware now, though, and are working hard on getting the issue fixed. For the time being, the only way to get the latest that Phandroid.com has to offer is to visit our website.

As our Twitter feed is powered by that same broken RSS feed, that also may not have been updated for quite some time. We are deeply apologetic for these inconveniences and we’re working to get things restored to working order. We’ll update you whenever we have more. Thank you for being understanding in this road bump.

Continue reading:




  • Rob Jackson

    Thanks for your patience on this folks. We’ve tried nearly everything and it seems as though the problem is on Feedburner/Google’s side. We’ve resynced the feed and troubleshooted to infinity and beyond. The odd part is that even Google News, which is also based on our RSS feed, is showing new posts from within even the latest HOURS.

    If you can offer any advice/assistance in helping us resolve this issue, we’d be most appreciative.

    Thanks!

  • RebelScum

    “The odd part is that even Google News, which is also based on our RSS feed, is showing new posts from within even the latest HOURS.”
    .
    Umm, no it isn’t. I’m using the Google News app, and haven’t seen anything since the feed stopped working.

  • Kappy79

    Thanks for the update good luck and keep up the hard work!

  • http://www.fluidsoftwarellc.com/blackjackattack Scott

    Thanks for looking into this. Was noticing my Pulse feed for you guys hadn’t changed since Feb 22… but it literally just updated. way to go!

  • Anthony

    Working again for me. :)

  • http://www.nixternal.com nixternal

    One thing to check if you do this, is your .htaccess file, only if you are forwarding your feeds. Check your error logs for 301 reroutes for FeedBurner or FeedValidator. I too had this issue as recent as yesterday, and also check your FeedMedic alerts feed.

    I got this post via Google News, so that is working as far as I can tell.

  • http://www.myrecipebookspace.com Alec

    Just started working again!

  • someone using rssdemon

    This was a funny headline to read from the rss reader on my phone (rssdemon)